<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="google-site-verification" content="0NayIg99JY6DOsZw1igdXCBavaLUuYqw7aUSbpYoFVI" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thenewstrace.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Concacaf pre-Olympic: Mexico swept the Dominican Republic with a score of 4-1 - TheNewsTrace</title><link rel="stylesheet" href="https://thenewstrace.com/wp-content/cache/min/1/07bde632852fad7aaadbfe5fee3ede10.css" media="all" data-minify="1" />
	<link rel="canonical" href="https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Concacaf pre-Olympic: Mexico swept the Dominican Republic with a score of 4-1 - TheNewsTrace" />
	<meta property="og:description" content="Carlos Rodriguez celebrated his first goal in the competition with his teammates (Photo: Henry Romero / REUTERS) The Mexican U23 National Team, led by technical director Jaime Lozano, won its first group stage match against the Dominican Republic team. With a team full of youth from the Liga Mx, the tri swept his presentation and [&hellip;]" />
	<meta property="og:url" content="https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/" />
	<meta property="og:site_name" content="TheNewsTrace" />
	<meta property="article:published_time" content="2021-03-19T20:46:41+00:00" />
	<meta property="og:image" content="https://thenewstrace.com/wp-content/uploads/2021/03/Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kim Diaz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":"https://thenewstrace.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?fit=1200%2C628&ssl=1","width":1200,"height":628},{"@type":"WebPage","@id":"https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/#webpage","url":"https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/","name":"Concacaf pre-Olympic: Mexico swept the Dominican Republic with a score of 4-1 - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/#primaryimage"},"datePublished":"2021-03-19T20:46:41+00:00","dateModified":"2021-03-19T20:46:41+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/cf51372d1f7436ef537c4e162d51ec9f"},"breadcrumb":{"@id":"https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/"]}]},{"@type":"BreadcrumbList","@id":"https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thenewstrace.com/","url":"https://thenewstrace.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/","url":"https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/","name":"Concacaf pre-Olympic: Mexico swept the Dominican Republic with a score of 4-1"}}]},{"@type":"Person","@id":"https://thenewstrace.com/#/schema/person/cf51372d1f7436ef537c4e162d51ec9f","name":"Kim Diaz","image":{"@type":"ImageObject","@id":"https://thenewstrace.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","caption":"Kim Diaz"},"description":"Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/amp/" /><meta name="generator" content="AMP for WP 1.0.76.7"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Concacaf pre-Olympic: Mexico swept the Dominican Republic with a score of 4-1 Comments Feed" href="https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7&#038;display=swap' type='text/css' media='all' />

<style id='herald-main-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>




<link rel="https://api.w.org/" href="https://thenewstrace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewstrace.com/wp-json/wp/v2/posts/142960" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://thenewstrace.com/?p=142960' />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-142960 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>March 19, 2021</span>									</div>
				
												<div class="hel-c">
											<nav class="secondary-navigation herald-menu">	
		</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
	</div>
											</div>
					
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-categories" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
															<div class="hel-r">
															<ul id="menu-social" class="herald-soc-nav"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/shigeru-miyamoto-makes-his-stellar-appearance-at-super-nintendo-world-grand-opening/142973/" title="Shigeru Miyamoto Makes His Stellar Appearance At Super Nintendo World Grand Opening"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/shigeru-miyamoto-makes-his-stellar-appearance-at-super-nintendo-world-grand-opening/142973/">Shigeru Miyamoto Makes His Stellar Appearance At Super Nintendo World Grand Opening</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/justin-bieber-makes-a-sharp-turn-for-the-better-with-justice-review-2/142969/" title="Justin Bieber Makes a Sharp Turn for the Better With &#8216;Justice&#8217;: Review"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/justin-bieber-makes-a-sharp-turn-for-the-better-with-justice-review-2/142969/">Justin Bieber Makes a Sharp Turn for the Better With &#8216;Justice&#8217;: Review</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/the-conners-crew-member-dies-on-set-from-deadly-medical-occasion/142966/" title="&#8216;The Conners&#8217; Crew Member Dies on Set From &#8216;Deadly Medical Occasion&#8217;"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/the-conners-crew-member-dies-on-set-from-deadly-medical-occasion/142966/">&#8216;The Conners&#8217; Crew Member Dies on Set From &#8216;Deadly Medical Occasion&#8217;</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/mouse-achieves-new-personal-best-in-viewership-ratings/142964/" title="“Mouse” Achieves New Personal Best In Viewership Ratings"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/b0f3322290d747c5b925e433825fd1a8.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/b0f3322290d747c5b925e433825fd1a8.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/b0f3322290d747c5b925e433825fd1a8.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/b0f3322290d747c5b925e433825fd1a8.jpeg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/b0f3322290d747c5b925e433825fd1a8.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/b0f3322290d747c5b925e433825fd1a8.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/b0f3322290d747c5b925e433825fd1a8.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/b0f3322290d747c5b925e433825fd1a8.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/mouse-achieves-new-personal-best-in-viewership-ratings/142964/">“Mouse” Achieves New Personal Best In Viewership Ratings</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/playstation-vr-2-sony-reveals-new-controllers-for-ps5-virtual-reality/142962/" title="PlayStation VR 2: Sony reveals new controllers for PS5 virtual reality"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/playstation-vr-2-new-controllers-revealed_heqy.1200.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/playstation-vr-2-new-controllers-revealed_heqy.1200.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/playstation-vr-2-new-controllers-revealed_heqy.1200.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/playstation-vr-2-new-controllers-revealed_heqy.1200.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/playstation-vr-2-new-controllers-revealed_heqy.1200.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/playstation-vr-2-new-controllers-revealed_heqy.1200.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/playstation-vr-2-new-controllers-revealed_heqy.1200.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/playstation-vr-2-new-controllers-revealed_heqy.1200.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/playstation-vr-2-sony-reveals-new-controllers-for-ps5-virtual-reality/142962/">PlayStation VR 2: Sony reveals new controllers for PS5 virtual reality</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/" title="Concacaf pre-Olympic: Mexico swept the Dominican Republic with a score of 4-1"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/">Concacaf pre-Olympic: Mexico swept the Dominican Republic with a score of 4-1</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-categories-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul>	
		</div>
		<div class="herald-ad herald-slide herald-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-142960" class="herald-single post-142960 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-general-news tag-concacaf tag-dominican tag-mexico tag-preolympic tag-republic tag-score tag-swept">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
		<div class="herald-ovrld">
	<header class="entry-header">
			<span class="meta-category"><a href="https://thenewstrace.com/category/entertainment/" class="herald-cat-142">Entertainment</a> <span>&bull;</span> <a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		<h1 class="entry-title h1">Concacaf pre-Olympic: Mexico swept the Dominican Republic with a score of 4-1</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">March 19, 2021</span></div><div class="meta-item herald-rtime">6 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="518" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20990%20518'%3E%3C/svg%3E" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=990%2C518&amp;ssl=1 990w" data-lazy-sizes="(max-width: 990px) 100vw, 990px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?fit=990%2C518&amp;ssl=1" /><noscript><img width="990" height="518" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?fit=990%2C518&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=300%2C157&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=768%2C402&amp;ssl=1 768w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=990%2C518&amp;ssl=1 990w" sizes="(max-width: 990px) 100vw, 990px" /></noscript></span>
			</div>
	</div>
		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript>				
				<a class="herald-author-name" href="https://thenewstrace.com/author/kim44/">Kim Diaz</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F&amp;t=Concacaf+pre-Olympic%3A+Mexico+swept+the+Dominican+Republic+with+a+score+of+4-1"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F&amp;text=Concacaf+pre-Olympic%3A+Mexico+swept+the+Dominican+Republic+with+a+score+of+4-1"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2021%2F03%2F1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg%3Ffit%3D1200%252C628%26amp%3Bssl%3D1&amp;description=Concacaf+pre-Olympic%3A+Mexico+swept+the+Dominican+Republic+with+a+score+of+4-1"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F&amp;title=Concacaf+pre-Olympic%3A+Mexico+swept+the+Dominican+Republic+with+a+score+of+4-1"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-ad herald-ad-above-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- uan -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="5790857352"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
	<div>
<div class="visual__image  image_container"><img alt="  Carlos Rodriguez celebrated his first goal in the competition with his teammates (Photo: Henry Romero / REUTERS)" height="864" width="1320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201320%20864'%3E%3C/svg%3E"  data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=1320%2C864&#038;ssl=1" /><noscript><img alt="  Carlos Rodriguez celebrated his first goal in the competition with his teammates (Photo: Henry Romero / REUTERS)" height="864" width="1320" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg?resize=1320%2C864&#038;ssl=1"  data-recalc-dims="1" /></noscript><figcaption>  Carlos Rodriguez celebrated his first goal in the competition with his teammates (Photo: Henry Romero / REUTERS)</figcaption></div>
<p class="paragraph"><b>The Mexican U23 National Team</b>, led by technical director Jaime Lozano, won its first group stage match against the Dominican Republic team.  With a team full of youth from the Liga Mx, <b>the tri swept his presentation and raised his hand as one of the candidates, along with Costa Rica and the United States, to win one of the two Concacaf tickets for the Tokyo Olympics.</b></p>
<p class="paragraph"><b>Game over.</b></p>
<p class="paragraph"><b>Minute 90 + 2: Gooooooooooooool from Sebastián Córdova.  Americanist hat trick.  From the eleven steps he was in charge of scoring the fourth and final goal for the National Team.</b></p>
<p class="paragraph"><b>Minute 90 +1: </b>Penalty for Mexico after a brutal entry by the goalkeeper on the newly admitted Santiago Muñoz.</p>
<p class="paragraph"><b>Two minutes were added to the regulatory 90</b></p>
<p class="paragraph"><b>Minute 89: </b>Last attempts by the Dominican Republic to get closer to the Mexican goal.</p>
<p class="paragraph"><b>Minute 88: </b>Two modifications of Mexico.  Carlos Rodríguez and Alexis Vega leave the field of play, Alejandro Mayorga and Santiago Muñoz enter their place.</p>
<p class="paragraph"><b>Minute 86: </b>Uriel Antuna&#8217;s attempt, who, after a sweep by the defender Reyes, goes to the end line.  Corner kick for Mexico.</p>
<div class="article-video | visual__video height_auto width_full margin_vertical_10px"><figcaption class="padding_horizontal_15px margin_bottom_15px">Third goal in the Americanista&#8217;s account and the final fourth in the match (Video: Twitter @ TUDNMEX)</figcaption></div>
<p class="paragraph"><b>Minute 84: </b>Change of Dominican Republic.  José Luis de la Cruz leaves and Josué Báez enters</p>
<p class="paragraph"><b>Minute 81: </b>With a two-goal lead, Mexico built a play that ended after Sebastián Córdova tried to finish it off in the rival area.</p>
<p class="paragraph"><b>Minute 80: </b>Uriel Antuna got up from the grass after lying down for a few minutes.</p>
<p class="paragraph"><b>Minute 76 </b>Change of Mexico.  José Esquivel (16) leaves the field of play, enters with number 6 Alan Cervantes.</p>
<p class="paragraph"><b>Minute 72: </b>Gooooal of the Dominicans.  After scoring a controversial penalty for a lack of the Mexican defense, the team&#8217;s 10 was in charge of putting the 3-1</p>
<p class="paragraph"><b>Minute 71: </b>Penalty for the Dominican Republic.</p>
<p class="paragraph"><b>Minute 69: </b>Change of visitors.  Dorny Romero leaves and Nowend Lorenzo enters</p>
<div class="article-video | visual__video height_auto width_full margin_vertical_10px"><figcaption class="padding_horizontal_15px margin_bottom_15px">Video: Twitter @TUDNMEX Doublete by Sebastián Ccórdova (Video: Twitter @ TUDNMEX)</figcaption></div>
<p class="paragraph"><b>69th minute: Gooooooooooooooooal from Mexico.  3-0 and double by Sebastián Córdova.  Outstanding performance by the Club América midfielder, who rose to finish off a cross by Alexis Vega with his head.</b></p>
<p class="paragraph"><b>Minute 67: </b>Dominican Republic counterattack frustrated by the Mexican rear.</p>
<p class="paragraph"><b>Minute 67: </b>Corner shot for the Mexican team.</p>
<p class="paragraph"><b>Minute 62: </b>Free kick of the Dominicans that ends up in the hands of the goalkeeper.</p>
<p class="paragraph"><b>Minute 61: </b>Change of Mexico, Roberto Alvarado left the field of play, his place was taken by Jesús Ricardo Angulo</p>
<p class="paragraph"><b>Minute 61: </b>The rival goalkeeper crashed with the crossbar and was lying on the grass for a few seconds.</p>
<p class="paragraph"><b>Minute 60: </b>The third goal of the national team almost entered!  Once again, Uriel Antuna sent a cross into the area that was finished off by Córdova.  Although the ball was heading in the right direction, it crashed off the crossbar.</p>
<p class="paragraph"><b>Minute 57: </b>Dangerous tackle by Alexis Vega who is stopped by a defender.  The Mexican claimed a penalty, although the entry was clean and the ball remained in play.</p>
<p class="paragraph"><b>Minute 54: </b>The intensity does not stop.  After a slap on the face of Roberto Alvarado, Kelvin Martínez won the yellow card and benefited the locals with a free kick.</p>
<div class="article-video | visual__video height_auto width_full margin_vertical_10px"><figcaption class="padding_horizontal_15px margin_bottom_15px">Mexico&#8217;s second goal by Sebastián Córdova (Video: Twitter @ TUDNMEX)</figcaption></div>
<p class="paragraph"><b>Minute 53: </b>Sebastián Córdova is one of the nine starting players who have already made appearances with the senior team, led by “Tata” Martino.</p>
<p class="paragraph"><b>Minute 52: </b>Mexico&#8217;s bench is already heating up with the exception of José Juan Macías and the substitute goalkeepers.</p>
<p class="paragraph"><b>50th minute: Gooooooooooooool from Mexico.  The score is now 2-0 after Sebastián Córdova took advantage of a free kick service collected by Alexis Vega.  The American player defined with the inside part and slipped the ball between the goalkeeper&#8217;s legs.</b></p>
<p class="paragraph"><b>Minute 49: </b>Yellow card for Dominican midfielder José Omar de la Cruz, after knocking down Sebastián Córdova during a counterattack.</p>
<p class="paragraph"><b>Minute 48: </b>The Dominicans started the complementary part with greater intensity.  Mexico, for its part, relegated itself more to its area, although on some occasions they seek to build new plays.</p>
<p class="paragraph"><b>Minute 46: </b>Yellow card for Dominican Republic number 10, Edison Azcona.</p>
<p class="paragraph"><b>The second half started</b></p>
<div class="visual__image  image_container"><img alt="Some people were able to be present at the Jalisco Stadium during the meeting (Photo: Henry Romero / REUTERS)" height="880" width="1320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201320%20880'%3E%3C/svg%3E"  data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/ZQN64NGB3EI6ZVISIWS5JM6OLE.jpg?resize=1320%2C880&#038;ssl=1" /><noscript><img alt="Some people were able to be present at the Jalisco Stadium during the meeting (Photo: Henry Romero / REUTERS)" height="880" width="1320" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/ZQN64NGB3EI6ZVISIWS5JM6OLE.jpg?resize=1320%2C880&#038;ssl=1"  data-recalc-dims="1" /></noscript><figcaption>Some people were able to be present at the Jalisco Stadium during the meeting (Photo: Henry Romero / REUTERS)</figcaption></div>
<p class="paragraph"><b>First time: </b>From the beginning of the match, the tri sought to open the scoring.  However, the defensive approach of the visiting coach, Jacques Passy, ​​has paid off, as he managed to thwart goal attempts.  However, after a great overflow from Roberto Alvarado, the ball reached the feet of Carlos Rodríguez in the small area, who was in charge of opening the scoring.  The trend of the match has caused Luis Malagón, national goalkeeper, to have an afternoon without much activity.</p>
<p class="paragraph"><b>Minute 45 + 1: </b>The referee declared the end of the first 45 minutes.  Jaime Lozano&#8217;s players go into halftime with a minimal advantage.</p>
<p class="paragraph"><b>Added one minute to regular time</b></p>
<p class="paragraph"><b>Minute 43: </b>In the final stretch of the game, the touch of the ball predominates at the feet of the Mexicans.  In the face of attacks, visiting defenders simply repel attacks.</p>
<p class="paragraph"><b>Minute 40: </b>First change of the Dominican Republic.  Fabian Messina (6) leaves and the midfielder Kelvin Martínez (13) enters, who has a more offensive game.</p>
<p class="paragraph"><b>Minute 39: </b>Alvarado&#8217;s center towards the head of Alexis Vega who remains in the hands of the goalkeeper, who is captain of Real Ávila, of the third division of Spain.</p>
<div class="visual__image  image_container"><img alt="Soccer Football - Concacaf Olympic Qualifiers - Mexico v Dominican Republic - Estadio Jalisco, Guadalajara, Mexico - March 18, 2021 Players and referees lineup before the match REUTERS/Henry Romero" height="1031" width="1320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201320%201031'%3E%3C/svg%3E"  data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/PUL3LIXMAYQBF4N7XDTRBDU4Q4.jpg?resize=1320%2C1031&#038;ssl=1" /><noscript><img alt="Soccer Football - Concacaf Olympic Qualifiers - Mexico v Dominican Republic - Estadio Jalisco, Guadalajara, Mexico - March 18, 2021 Players and referees lineup before the match REUTERS/Henry Romero" height="1031" width="1320" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/PUL3LIXMAYQBF4N7XDTRBDU4Q4.jpg?resize=1320%2C1031&#038;ssl=1"  data-recalc-dims="1" /></noscript><figcaption>Soccer Football &#8211; Concacaf Olympic Qualifiers &#8211; Mexico v Dominican Republic &#8211; Estadio Jalisco, Guadalajara, Mexico &#8211; March 18, 2021 Players and referees lineup before the match REUTERS/Henry Romero</figcaption></div>
<p class="paragraph"><b>Minute 37: </b>Warning for Jesús Angulo from Mexico</p>
<p class="paragraph"><b>Minute 36: </b>Alexis Vega&#8217;s shot that is thwarted by the rival defender.  The ball is played in the area defended by the Dominicans.</p>
<p class="paragraph"><b>Minute 33: </b>Opportunity for Mexico that Sebastián Córdova misses.  After receiving the ball after a counterattack orchestrated by Uriel Antuna, the American player met the rival defender.</p>
<p class="paragraph"><b>Minute 32: </b>Dominican Republic attempt that ends with a throw-in in their favor in the Mexican area</p>
<p class="paragraph"><b>Minute 31: </b>The Mexican team dominates the match.  With a series of touches they seek to build an offensive play on the rival goal</p>
<p class="paragraph"><b>Minute 26</b>: Foul on Uriel Antuna and yellow card for Dominican defender Edarlyn Reyes</p>
<p class="paragraph"><b>Minute 23: </b>Dangerous arrival of Mexico that deflects goalkeeper Johan Guzman</p>
<div class="article-video | visual__video height_auto width_full margin_vertical_10px"><figcaption class="padding_horizontal_15px margin_bottom_15px">Carlos Rodríguez was in charge of opening the scoreboard (Video: Twitter @TUDNMEX)</figcaption></div>
<p class="paragraph"><b>Minute 21: Gooooooooool from Carlos Rodríguez.  The midfielder entered the goal in front of the goal and received first intention after receiving a cross from Roberto Alvarado</b></p>
<p class="paragraph"><b>Minute 18: </b>Sebastián Córdova smashed a ball into the base of the post after finishing off with his head.</p>
<p class="paragraph"><b>Minute 13: </b>Jesús Angulo&#8217;s header that deflects the rival goalkeeper.</p>
<p class="paragraph"><b>Minute 12: </b>Carlos Rodríguez served for Alexis Vega, who fired a shot that deflected the goalkeeper towards a corner kick.</p>
<p class="paragraph"><b>Minute 10:</b> Sebastián Córdova wasted a service from Uriel Antuna on the wing.  It is the first clear play of the game.</p>
<p class="paragraph"><b>Minute 9:</b> Foul by Alan Mozo on Edison Azcona</p>
<div class="visual__image  image_container"><img alt="Dominican Republic team lineup (Photo: Twitter @ sedofutbol)" height="1024" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E"  data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/JW4HQ7POGNFDFMTY3VGD7MIQCI.jpg?resize=1024%2C1024&#038;ssl=1" /><noscript><img alt="Dominican Republic team lineup (Photo: Twitter @ sedofutbol)" height="1024" width="1024" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/JW4HQ7POGNFDFMTY3VGD7MIQCI.jpg?resize=1024%2C1024&#038;ssl=1"  data-recalc-dims="1" /></noscript><figcaption>Dominican Republic team lineup (Photo: Twitter @ sedofutbol)</figcaption></div>
<div class="visual__image  image_container"><img alt="Starting eleven of the Mexican National Team (Photo: Twitter @ miseleccionmxEN)" height="660" width="1320" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201320%20660'%3E%3C/svg%3E"  data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/C6MMULU5WZECFEPWIGJIMCQLXA.jpg?resize=1320%2C660&#038;ssl=1" /><noscript><img alt="Starting eleven of the Mexican National Team (Photo: Twitter @ miseleccionmxEN)" height="660" width="1320" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2021/03/C6MMULU5WZECFEPWIGJIMCQLXA.jpg?resize=1320%2C660&#038;ssl=1"  data-recalc-dims="1" /></noscript><figcaption>Starting eleven of the Mexican National Team (Photo: Twitter @ miseleccionmxEN)</figcaption></div>
</div>

	
			<div class="meta-tags">
			<span>Tags</span><a href="https://thenewstrace.com/tag/concacaf/" rel="tag">Concacaf</a> <a href="https://thenewstrace.com/tag/dominican/" rel="tag">Dominican</a> <a href="https://thenewstrace.com/tag/mexico/" rel="tag">México</a> <a href="https://thenewstrace.com/tag/preolympic/" rel="tag">preOlympic</a> <a href="https://thenewstrace.com/tag/republic/" rel="tag">Republic</a> <a href="https://thenewstrace.com/tag/score/" rel="tag">score</a> <a href="https://thenewstrace.com/tag/swept/" rel="tag">swept</a>		</div>
	
				<div class="herald-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-142973 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-appearance tag-grand tag-miyamoto tag-nintendo tag-opening tag-shigeru tag-stellar tag-super tag-world">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/shigeru-miyamoto-makes-his-stellar-appearance-at-super-nintendo-world-grand-opening/142973/" title="Shigeru Miyamoto Makes His Stellar Appearance At Super Nintendo World Grand Opening"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/shigeru-miyamoto-makes-guest-appearance-at-grand-opening-of_4m5e.1200.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/entertainment/" class="herald-cat-142">Entertainment</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/shigeru-miyamoto-makes-his-stellar-appearance-at-super-nintendo-world-grand-opening/142973/">Shigeru Miyamoto Makes His Stellar Appearance At Super Nintendo World Grand Opening</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 19, 2021</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-142969 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/justin-bieber-makes-a-sharp-turn-for-the-better-with-justice-review-2/142969/" title="Justin Bieber Makes a Sharp Turn for the Better With &#8216;Justice&#8217;: Review"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2021/03/justice.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/justin-bieber-makes-a-sharp-turn-for-the-better-with-justice-review-2/142969/">Justin Bieber Makes a Sharp Turn for the Better With &#8216;Justice&#8217;: Review</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 19, 2021</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-142966 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/the-conners-crew-member-dies-on-set-from-deadly-medical-occasion/142966/" title="&#8216;The Conners&#8217; Crew Member Dies on Set From &#8216;Deadly Medical Occasion&#8217;"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2021/03/154301_0026-e1581355141167.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/the-conners-crew-member-dies-on-set-from-deadly-medical-occasion/142966/">&#8216;The Conners&#8217; Crew Member Dies on Set From &#8216;Deadly Medical Occasion&#8217;</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 19, 2021</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://thenewstrace.com/author/kim44/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' data-lazy-src="https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=140&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Kim Diaz</h4>
			<p>Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='142960' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8d62d71e0" /></p><input type="hidden" id="ak_js" name="ak_js" value="63"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://thenewstrace.com/playstation-vr-2-sony-reveals-new-controllers-for-ps5-virtual-reality/142962/" rel="next">PlayStation VR 2: Sony reveals new controllers for PS5 virtual reality</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://thenewstrace.com/attenboroughs-life-in-color-producer-hires-development-head/142957/" rel="prev">&#8216;Attenborough&#8217;s Life in Color&#8217; Producer Hires Development Head</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://thenewstrace.com/concacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1/142960/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F&amp;t=Concacaf+pre-Olympic%3A+Mexico+swept+the+Dominican+Republic+with+a+score+of+4-1"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F&amp;text=Concacaf+pre-Olympic%3A+Mexico+swept+the+Dominican+Republic+with+a+score+of+4-1"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2021%2F03%2F1616186803_Y3FAM4GWA3DGBDJBJ5G5W6A6TM.jpg%3Ffit%3D1200%252C628%26amp%3Bssl%3D1&amp;description=Concacaf+pre-Olympic%3A+Mexico+swept+the+Dominican+Republic+with+a+score+of+4-1"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fconcacaf-pre-olympic-mexico-swept-the-dominican-republic-with-a-score-of-4-1%2F142960%2F&amp;title=Concacaf+pre-Olympic%3A+Mexico+swept+the+Dominican+Republic+with+a+score+of+4-1"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Contact us</span></h4>			<div class="textwidget"><p>If you’d like to send us some feedback, would like to advertise with us at <strong>TheBulletinTime<br />
</strong> or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#8df9e5e8eff8e1e1e8f9e4e3f9e4e0e8adcdadeae0ece4e1a3eee2e0ad">thebulletintime @ gmail.com<br />
</a>. And, we will get back to you shortly.</p>
</div>
		</div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title h6"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://thenewstrace.com/shigeru-miyamoto-makes-his-stellar-appearance-at-super-nintendo-world-grand-opening/142973/">Shigeru Miyamoto Makes His Stellar Appearance At Super Nintendo World Grand Opening</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/justin-bieber-makes-a-sharp-turn-for-the-better-with-justice-review-2/142969/">Justin Bieber Makes a Sharp Turn for the Better With &#8216;Justice&#8217;: Review</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/the-conners-crew-member-dies-on-set-from-deadly-medical-occasion/142966/">&#8216;The Conners&#8217; Crew Member Dies on Set From &#8216;Deadly Medical Occasion&#8217;</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/mouse-achieves-new-personal-best-in-viewership-ratings/142964/">“Mouse” Achieves New Personal Best In Viewership Ratings</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/playstation-vr-2-sony-reveals-new-controllers-for-ps5-virtual-reality/142962/">PlayStation VR 2: Sony reveals new controllers for PS5 virtual reality</a>
									</li>
					</ul>

		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-115" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2050'%3E%3C/svg%3E" alt="" width="272" height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" /><noscript><img class="alignnone size-full wp-image-115" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" alt="" width="272" height="50" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">© Copyright 2019. TheNewsTrace Inc.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	












<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thenewstrace.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c3a39e88b1" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thenewstrace.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>






<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'170834566',post:'142960',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '142960' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://thenewstrace.com/wp-content/cache/min/1/2fa15e870931af6bfa9973e7612a78ac.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1616190673 -->