<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Gathered for the death of Queen Elizabeth II: William, Kate, Harry and Meghan were shown together outside Windsor Castle - TheNewsTrace</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thenewstrace.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gathered for the death of Queen Elizabeth II: William, Kate, Harry and Meghan were shown together outside Windsor Castle - TheNewsTrace" />
	<meta property="og:description" content="William, Kate, Harry and Meghan Shown Together Outside Windso Castle Princes William and Harry appeared this Saturday with their wives Kate and Meghan at Windsor Castlewhere they contemplated together the floral offerings to the Queen isabel IIwho died on Thursday, according to television images. The two couples, who are considered estranged for years, they walked [&hellip;]" />
	<meta property="og:url" content="https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/" />
	<meta property="og:site_name" content="TheNewsTrace" />
	<meta property="article:published_time" content="2022-09-10T19:37:05+00:00" />
	<meta property="og:image" content="http://thenewstrace.com/wp-content/uploads/2022/09/Gathered-for-the-death-of-Queen-Elizabeth-II-William-Kate.jpg" />
	<meta name="author" content="Kim Diaz" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kim Diaz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/","url":"https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/","name":"Gathered for the death of Queen Elizabeth II: William, Kate, Harry and Meghan were shown together outside Windsor Castle - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/#primaryimage"},"image":{"@id":"https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/#primaryimage"},"thumbnailUrl":"http://thenewstrace.com/wp-content/uploads/2022/09/Gathered-for-the-death-of-Queen-Elizabeth-II-William-Kate.jpg","datePublished":"2022-09-10T19:37:05+00:00","dateModified":"2022-09-10T19:37:05+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/37ea0716c9a911c7362d2ac328ce84ed"},"breadcrumb":{"@id":"https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/#primaryimage","url":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/Gathered-for-the-death-of-Queen-Elizabeth-II-William-Kate.jpg?fit=%2C&ssl=1","contentUrl":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/Gathered-for-the-death-of-Queen-Elizabeth-II-William-Kate.jpg?fit=%2C&ssl=1"},{"@type":"BreadcrumbList","@id":"https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewstrace.com/"},{"@type":"ListItem","position":2,"name":"Gathered for the death of Queen Elizabeth II: William, Kate, Harry and Meghan were shown together outside Windsor Castle"}]},{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewstrace.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thenewstrace.com/#/schema/person/37ea0716c9a911c7362d2ac328ce84ed","name":"Kim Diaz","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewstrace.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","caption":"Kim Diaz"},"description":"Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.","url":"https://thenewstrace.com/author/kim44/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/amp/" /><meta name="generator" content="AMP for WP 1.0.77.50"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Gathered for the death of Queen Elizabeth II: William, Kate, Harry and Meghan were shown together outside Windsor Castle Comments Feed" href="https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenewstrace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thenewstrace.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thenewstrace.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://thenewstrace.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thenewstrace.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".c9834c2ef32e419d13456847b50b36ed").click(function() {
		jQuery.post(
			"https://thenewstrace.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "af1ffbb547",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://thenewstrace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewstrace.com/wp-json/wp/v2/posts/252769" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://thenewstrace.com/?p=252769' />
<link rel="alternate" type="application/json+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Fgathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle%2F252769%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Fgathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle%2F252769%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"ac388165a9","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"ac388165a9","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":252769};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thenewstrace.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/",
                    "name": "Gathered for the death of Queen Elizabeth II: William, Kate, Harry and..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-252769 single-format-standard td-standard-pack gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thenewstrace.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://thenewstrace.com/">
											<span class="td-logo-text">NewsTrace</span>
										<span class="td-tagline-text">Latest News</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thenewstrace.com/">
			<img class="td-retina-data" data-retina="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thenewstrace.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenewstrace.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://thenewstrace.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gathered for the death of Queen Elizabeth II: William, Kate, Harry and...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-252769" class="post-252769 post type-post status-publish format-standard hentry category-business" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thenewstrace.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Gathered for the death of Queen Elizabeth II: William, Kate, Harry and Meghan were shown together outside Windsor Castle</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-10T19:37:05+00:00" >September 10, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fgathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle%2F252769%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gathered+for+the+death+of+Queen+Elizabeth+II%3A+William%2C+Kate%2C+Harry+and+Meghan+were+shown+together+outside+Windsor+Castle&url=https%3A%2F%2Fthenewstrace.com%2Fgathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle%2F252769%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/&amp;media=&description=Gathered+for+the+death+of+Queen+Elizabeth+II%3A+William%2C+Kate%2C+Harry+and+Meghan+were+shown+together+outside+Windsor+Castle" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gathered+for+the+death+of+Queen+Elizabeth+II%3A+William%2C+Kate%2C+Harry+and+Meghan+were+shown+together+outside+Windsor+Castle %0A%0A https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<div class="jwplayer-ctn" itemscope="" itemtype="https://schema.org/VideoObject"><meta itemprop="contentUrl" content="https://cdn.jwplayer.com/videos/0jam5mKg-vM6j8t5y.mp4"/><meta itemprop="description" content="William, Kate, Harry Y Meghan Se Muestran Juntos En Las Afueras Del Castillo De Windso"/><meta itemprop="duration" content="P0Y0M0DT0H0M117S"/><meta itemprop="name" content="William, Kate, Harry Y Meghan Se Muestran Juntos En Las Afueras Del Castillo De Windsor"/><meta itemprop="thumbnailUrl" content="https://cdn.jwplayer.com/v2/media/0jam5mKg/poster.jpg?width=720"/><meta itemprop="uploadDate" content="2022-09-10T18:04:51.000Z"/><figcaption>William, Kate, Harry and Meghan Shown Together Outside Windso Castle</figcaption></div>
<p class="paragraph"><b>Princes William and Harry appeared this Saturday with their wives Kate and Meghan at Windsor Castle</b>where they contemplated together the floral offerings to the <b>Queen isabel II</b>who died on Thursday, according to television images.</p>
<p class="paragraph">The two couples, who are considered estranged for years, <b>they walked low to the cheers of the crowd</b>with whom they stopped for a long time to talk.</p>
<p class="paragraph">“<b>¡William, William</b>”, shouted the citizens stationed behind the fences, while they gave bouquets of flowers to the brand new Prince and Princess of Wales, dressed in rigorous black.</p>
<div class="visual__image"><img alt="William, Catherine, Harry y Meghan juntos (REUTERS/REUTERS/Andrew Couldridge)" height="464" width="696" class="" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/Gathered-for-the-death-of-Queen-Elizabeth-II-William-Kate.jpg?resize=696%2C464"   loading="lazy" data-recalc-dims="1"/><figcaption class="">William, Catherine, Harry y Meghan juntos (REUTERS/REUTERS/Andrew Couldridge)</figcaption></div>
<p class="paragraph">The estrangement between the children of the new King Charles III and the late Diana began when Harry and Meghan decided to withdraw from the monarchy in 2020 to settle in the United States.</p>
<p class="paragraph">But the breakup was consummated in March 2021, when the Duke and Duchess of Sussex confided, in an explosive interview on American television, that Kate made Meghan cry and accused the royal family of racism.</p>
<p class="paragraph">Since then, <b>Harry had strained relations with his brother William and his father</b>who on Friday nonetheless expressed his &#8220;love&#8221; for him and his wife Meghan in his first televised speech as king.</p>
<p class="paragraph">This appearance of the two couples together happened after it was confirmed that<b> the state funeral for the late queen will be on September 19</b> at 11:00 local time (10:00 GMT) at Westminster Abbey in London, Buckingham Palace announced. <b>That date, Monday, will be a public holiday throughout the United Kingdom.</b>as authorized today in one of his first orders by the new monarch, Carlos III.</p>
<p class="paragraph">The presence of important world leaders is expected, including the president of the United States,<b> Joe Biden</b>and representatives of royal houses at the funeral for Elizabeth II, who died Thursday at Balmoral Castle, Scotland, at the age of 96.</p><div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="paragraph">Before the funeral <b>there will be a four-day funeral shrine in Westminster Hall</b>the oldest building in the Parliament complex, where citizens can come to pay their respects.</p>
<div class="visual__image"><img alt="Harry y Meghan (REUTERS/REUTERS/Andrew Couldridge)" height="464" width="696" class="" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/1662838623_113_Gathered-for-the-death-of-Queen-Elizabeth-II-William-Kate.jpg?resize=696%2C464"   loading="lazy" data-recalc-dims="1"/><figcaption class="">Harry y Meghan (REUTERS/REUTERS/Andrew Couldridge)</figcaption></div>
<p class="paragraph">According to the statement with the program scheduled for the coming days, <b>Elizabeth II&#8217;s body rests right now in the ballroom of Balmoral Castle</b>from where he will be transferred tomorrow, Sunday, by road to the Palace of Holyroodhouse, in Edinburgh.</p>
<p class="paragraph">There it will rest in the Throne Room until Monday afternoon, when it will be taken in procession to Saint Giles Cathedral in the Scottish capital.</p>
<p class="paragraph"><b>King Carlos III and members of the Royal Family will participate in the procession</b> and in a religious service in the cathedral to receive the coffin, which will remain there in the burning chapel so that the Scots can say goodbye to the sovereign.</p>
<p class="paragraph">One day later, <b>on Tuesday 13, the coffin will travel from Edinburgh airport in an Army Air Force (RAF) plane to Northolt airfield</b>west of London, accompanied by the <b>Princess Anne, daughter of Elizabeth II</b>and from there to Buckingham Palace by car.</p>
<p class="paragraph">On Wednesday afternoon, the mortal remains will be carried in procession on a Royal Artillery carriage to Westminster, where the funeral chapel will begin until the state funeral on the 19th.</p>
<div class="visual__image"><img alt="William con Harry y Meghan (REUTERS/Peter Nicholls)" height="464" width="696" class="" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/1662838625_571_Gathered-for-the-death-of-Queen-Elizabeth-II-William-Kate.jpg?resize=696%2C464"   loading="lazy" data-recalc-dims="1"/><figcaption class="">William con Harry y Meghan (REUTERS/Peter Nicholls)</figcaption></div>
<p class="paragraph">Once in Westminster Hall, the Archbishop of Canterbury, Primate of the Anglican Church, will officiate a religious service in which the King and his family will be present.</p>
<p class="paragraph">On the morning of September 19, the coffin will be carried in procession the few yards between Westminster Hall and the abbey for the funeral, at the end of which it will be carried to Wellington&#8217;s Arch and from there to St George&#8217;s Chapel in the castle. from Windsor, on the outskirts of London, along the path known as the Long Walk.</p>
<p class="paragraph">In that place a last religious service will take place before Elizabeth II is buried.</p>
<p class="paragraph"><b>KEEP READING:</b></p>
<div class="text-element">How the titles of the British royal family will change: expectation for the new Princess of Wales and what will happen to the children of Harry and Meghan Markle</div>
<div class="text-element">“Hip, hip, hooray”: the fervent support for Carlos III after his proclamation as king of the United Kingdom</div>
<div class="text-element">The death of Elizabeth II: is &#8220;Operation London Bridge&#8221; being carried out?</div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fgathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle%2F252769%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gathered+for+the+death+of+Queen+Elizabeth+II%3A+William%2C+Kate%2C+Harry+and+Meghan+were+shown+together+outside+Windsor+Castle&url=https%3A%2F%2Fthenewstrace.com%2Fgathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle%2F252769%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/&amp;media=&description=Gathered+for+the+death+of+Queen+Elizabeth+II%3A+William%2C+Kate%2C+Harry+and+Meghan+were+shown+together+outside+Windsor+Castle" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Gathered+for+the+death+of+Queen+Elizabeth+II%3A+William%2C+Kate%2C+Harry+and+Meghan+were+shown+together+outside+Windsor+Castle %0A%0A https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenewstrace.com/the-mandalorian-watch-the-teaser-trailer-for-the-third-season-that-will-arrive-in-2023/252767/">“The Mandalorian”: watch the teaser trailer for the third season that will arrive in 2023</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thenewstrace.com/author/kim44/"><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a></span></div><div class="td-author-description">Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kim Diaz"></span><meta itemprop="datePublished" content="2022-09-10T19:37:05+00:00"><meta itemprop="dateModified" content="2022-09-10T19:37:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/"></span><meta itemprop="name" content="TheNewsTrace"></span><meta itemprop="headline " content="Gathered for the death of Queen Elizabeth II: William, Kate, Harry and Meghan were shown together outside Windsor Castle"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenewstrace.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":252769,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "1240";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "414";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/the-mandalorian-watch-the-teaser-trailer-for-the-third-season-that-will-arrive-in-2023/252767/" rel="bookmark" class="td-image-wrap " title="“The Mandalorian”: watch the teaser trailer for the third season that will arrive in 2023" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/The-Mandalorian-watch-the-teaser-trailer-for-the-third-season.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/The-Mandalorian-watch-the-teaser-trailer-for-the-third-season.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/The-Mandalorian-watch-the-teaser-trailer-for-the-third-season.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/The-Mandalorian-watch-the-teaser-trailer-for-the-third-season.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“The Mandalorian”: watch the teaser trailer for the third season that will arrive in 2023" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/the-mandalorian-watch-the-teaser-trailer-for-the-third-season-that-will-arrive-in-2023/252767/" rel="bookmark" title="“The Mandalorian”: watch the teaser trailer for the third season that will arrive in 2023">“The Mandalorian”: watch the teaser trailer for the third season that will arrive in 2023</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/they-returned-the-fantastic-four-the-photos-of-william-kate-harry-and-meghan-together-after-the-death-of-queen-elizabeth-ii/252757/" rel="bookmark" class="td-image-wrap " title="They returned &#8220;the fantastic four&#8221;: the photos of William, Kate, Harry and Meghan together after the death of Queen Elizabeth II" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/They-returned-the-fantastic-four-the-photos-of-William-Kate-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/They-returned-the-fantastic-four-the-photos-of-William-Kate-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/They-returned-the-fantastic-four-the-photos-of-William-Kate-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/They-returned-the-fantastic-four-the-photos-of-William-Kate-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="They returned &#8220;the fantastic four&#8221;: the photos of William, Kate, Harry and Meghan together after the death of Queen Elizabeth II" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/they-returned-the-fantastic-four-the-photos-of-william-kate-harry-and-meghan-together-after-the-death-of-queen-elizabeth-ii/252757/" rel="bookmark" title="They returned &#8220;the fantastic four&#8221;: the photos of William, Kate, Harry and Meghan together after the death of Queen Elizabeth II">They returned &#8220;the fantastic four&#8221;: the photos of William, Kate, Harry and Meghan together after the death of Queen Elizabeth II</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/lionel-messis-psg-prevailed-against-brest-and-regained-its-place-at-the-top-of-the-ligue-1-table/252755/" rel="bookmark" class="td-image-wrap " title="Lionel Messi&#8217;s PSG prevailed against Brest and regained its place at the top of the Ligue 1 table" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/Lionel-Messis-PSG-prevailed-against-Brest-and-regained-its-place-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/Lionel-Messis-PSG-prevailed-against-Brest-and-regained-its-place-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/Lionel-Messis-PSG-prevailed-against-Brest-and-regained-its-place-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/09/Lionel-Messis-PSG-prevailed-against-Brest-and-regained-its-place-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lionel Messi&#8217;s PSG prevailed against Brest and regained its place at the top of the Ligue 1 table" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/lionel-messis-psg-prevailed-against-brest-and-regained-its-place-at-the-top-of-the-ligue-1-table/252755/" rel="bookmark" title="Lionel Messi&#8217;s PSG prevailed against Brest and regained its place at the top of the Ligue 1 table">Lionel Messi&#8217;s PSG prevailed against Brest and regained its place at the top of the Ligue 1 table</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='252769' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c86b8b59a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="204"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Contact us</span></h4>			<div class="textwidget"><p>If you’d like to send us some feedback, would like to advertise with us at <strong>TheNewsTrace<br />
</strong> or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#caa6a3a4aeaba2a5baa1a3a4b9fbf8f2ea8aeaada7aba3a6e4a9a5a7ea">lindahopkins128 @ gmail.com<br />
</a>. And, we will get back to you shortly.</p>
</div>
		</aside><aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://thenewstrace.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://thenewstrace.com/gathered-for-the-death-of-queen-elizabeth-ii-william-kate-harry-and-meghan-were-shown-together-outside-windsor-castle/252769/" aria-current="page">Gathered for the death of Queen Elizabeth II: William, Kate, Harry and Meghan were shown together outside Windsor Castle</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/the-mandalorian-watch-the-teaser-trailer-for-the-third-season-that-will-arrive-in-2023/252767/">“The Mandalorian”: watch the teaser trailer for the third season that will arrive in 2023</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/season-3-of-the-mandalorian-shows-its-first-official-trailer-and-confirms-its-premiere-window/252763/">Season 3 of The Mandalorian shows its first official trailer and confirms its premiere window</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/cyberpunk-2077-has-a-new-free-mod-tool-this-is-redmod-cd-projekt-official/252759/">Cyberpunk 2077 has a new free mod tool: this is REDmod, CD Projekt official</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/they-returned-the-fantastic-four-the-photos-of-william-kate-harry-and-meghan-together-after-the-death-of-queen-elizabeth-ii/252757/">They returned &#8220;the fantastic four&#8221;: the photos of William, Kate, Harry and Meghan together after the death of Queen Elizabeth II</a>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 631ce7658a932
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thenewstrace.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/thenewstrace.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658871290' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'170834566',post:'252769',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '252769' ]);
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1662838629 -->