<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="google-site-verification" content="0NayIg99JY6DOsZw1igdXCBavaLUuYqw7aUSbpYoFVI" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thenewstrace.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Guan Hu Starts New Production as China Lines Up July Releases - TheNewsTrace</title><link rel="stylesheet" href="https://thenewstrace.com/wp-content/cache/min/1/35b713e47b8a93279f6e155fcc2eba53.css" media="all" data-minify="1" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Guan Hu Starts New Production as China Lines Up July Releases - TheNewsTrace" />
	<meta property="og:description" content="Chinese language director Guan Hu is driving excessive proper now: Regardless of languishing in authorities censorship purgatory for over a yr, his patriotic struggle epic “The Eight Hundred” has risen to change into the very best grossing movie on the planet in 2020, with gross sales of $461 million. His subsequent confirmed transfer? Extra jingoistic [&hellip;]" />
	<meta property="og:url" content="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/" />
	<meta property="og:site_name" content="TheNewsTrace" />
	<meta property="article:published_time" content="2020-12-30T03:46:21+00:00" />
	<meta property="article:modified_time" content="2020-12-30T03:46:22+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Mr josh">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":"https://thenewstrace.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?fit=1000%2C432&ssl=1","width":1000,"height":432},{"@type":"WebPage","@id":"https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/#webpage","url":"https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/","name":"Guan Hu Starts New Production as China Lines Up July Releases - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/#primaryimage"},"datePublished":"2020-12-30T03:46:21+00:00","dateModified":"2020-12-30T03:46:22+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/1d2bf9b7505fb0a30bd94ce3db603219"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/"]}]},{"@type":"Person","@id":"https://thenewstrace.com/#/schema/person/1d2bf9b7505fb0a30bd94ce3db603219","name":"Mr josh","image":{"@type":"ImageObject","@id":"https://thenewstrace.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=96&d=mm&r=g","caption":"Mr josh"},"description":"Mr. Josh is an experienced freelance journalist. He has worked as a journalist for a few online print-based magazines for around 3 years. He brings together substantial news bulletins from the field of Technology and US. He joined the team for taking the website to the heights."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/amp/" /><meta name="generator" content="AMP for WP 1.0.73"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Guan Hu Starts New Production as China Lines Up July Releases Comments Feed" href="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7&#038;display=swap' type='text/css' media='all' />

<style id='herald-main-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>




<link rel="https://api.w.org/" href="https://thenewstrace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewstrace.com/wp-json/wp/v2/posts/124331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://thenewstrace.com/?p=124331' />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-124331 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>December 30, 2020</span>									</div>
				
												<div class="hel-c">
											<nav class="secondary-navigation herald-menu">	
		</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
	</div>
											</div>
					
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-categories" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
															<div class="hel-r">
															<ul id="menu-social" class="herald-soc-nav"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/" title="Guan Hu Starts New Production as China Lines Up July Releases"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/">Guan Hu Starts New Production as China Lines Up July Releases</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/no-meaningful-result-of-talks-with-china-over-lac-standoff-we-will-not-leave-the-teaser-rajnath-singh/124330/" title="No meaningful result of talks with China over LAC standoff, we will not leave the teaser: Rajnath Singh"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/Rajnath-singh.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/Rajnath-singh.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/Rajnath-singh.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/Rajnath-singh.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/Rajnath-singh.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/Rajnath-singh.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/Rajnath-singh.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/Rajnath-singh.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/no-meaningful-result-of-talks-with-china-over-lac-standoff-we-will-not-leave-the-teaser-rajnath-singh/124330/">No meaningful result of talks with China over LAC standoff, we will not leave the teaser: Rajnath Singh</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/jo-yeo-jeong-is-resolved-to-find-evidence-of-go-joons-affair-in-cheat-on-me-if-you-can/124327/" title="Jo Yeo Jeong Is Resolved To Find Evidence Of Go Joon’s Affair In “Cheat On Me If You Can”"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/55467849eaf347a097858eac98b21ce6.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/55467849eaf347a097858eac98b21ce6.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/55467849eaf347a097858eac98b21ce6.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/55467849eaf347a097858eac98b21ce6.jpeg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/55467849eaf347a097858eac98b21ce6.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/55467849eaf347a097858eac98b21ce6.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/55467849eaf347a097858eac98b21ce6.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/55467849eaf347a097858eac98b21ce6.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/jo-yeo-jeong-is-resolved-to-find-evidence-of-go-joons-affair-in-cheat-on-me-if-you-can/124327/">Jo Yeo Jeong Is Resolved To Find Evidence Of Go Joon’s Affair In “Cheat On Me If You Can”</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/former-minister-of-congress-government-made-her-daughter-hostage-accused-of-beating-her-badly-womens-commission-freed/124325/" title="Former minister of Congress government made her daughter hostage, accused of beating her badly, women&#8217;s commission freed"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/2015091475s.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/2015091475s.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/2015091475s.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/2015091475s.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/2015091475s.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/2015091475s.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/2015091475s.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/2015091475s.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/former-minister-of-congress-government-made-her-daughter-hostage-accused-of-beating-her-badly-womens-commission-freed/124325/">Former minister of Congress government made her daughter hostage, accused of beating her badly, women&#8217;s commission freed</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/superman-lois-trailer-from-the-cw-sees-return-of-tyler-hoechlin/124322/" title="&#8216;Superman &#038; Lois&#8217; Trailer From The CW Sees Return of Tyler Hoechlin"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/superman-lois-trailer-from-the-cw-sees-return-of-tyler-hoechlin/124322/">&#8216;Superman &#038; Lois&#8217; Trailer From The CW Sees Return of Tyler Hoechlin</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/newsthe-top-10-movies-of-2020-according-to-eric/124319/" title="news


The Top 10 Movies Of 2020, According To Eric"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/newsthe-top-10-movies-of-2020-according-to-eric/124319/">news


The Top 10 Movies Of 2020, According To Eric</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-categories-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul>	
		</div>
		<div class="herald-ad herald-slide herald-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-124331" class="herald-single post-124331 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
		<div class="herald-ovrld">
	<header class="entry-header">
			<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		<h1 class="entry-title h1">Guan Hu Starts New Production as China Lines Up July Releases</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">December 30, 2020</span></div><div class="meta-item herald-rtime">4 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="428" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20990%20428'%3E%3C/svg%3E" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=300%2C130&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=768%2C332&amp;ssl=1 768w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=990%2C428&amp;ssl=1 990w" data-lazy-sizes="(max-width: 990px) 100vw, 990px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?fit=990%2C428&amp;ssl=1" /><noscript><img width="990" height="428" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?fit=990%2C428&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=300%2C130&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=768%2C332&amp;ssl=1 768w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/the-eight-hundred-res-e1600987228617.jpg?resize=990%2C428&amp;ssl=1 990w" sizes="(max-width: 990px) 100vw, 990px" /></noscript></span>
			</div>
	</div>
		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript>				
				<a class="herald-author-name" href="https://thenewstrace.com/author/mrjosh/">Mr josh</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F&amp;t=Guan+Hu+Starts+New+Production+as+China+Lines+Up+July+Releases"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F&amp;text=Guan+Hu+Starts+New+Production+as+China+Lines+Up+July+Releases"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fthe-eight-hundred-res-e1600987228617.jpg%3Ffit%3D1000%252C432%26amp%3Bssl%3D1&amp;description=Guan+Hu+Starts+New+Production+as+China+Lines+Up+July+Releases"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F&amp;title=Guan+Hu+Starts+New+Production+as+China+Lines+Up+July+Releases"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-ad herald-ad-above-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- uan -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="5790857352"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
	<div>
<p class="p1"><span class="s1">Chinese language director Guan Hu is driving excessive proper now: Regardless of languishing in authorities censorship purgatory for over a yr, his patriotic struggle epic “The Eight Hundred” has risen to change into the very best grossing movie on the planet in 2020, with gross sales of $461 million. His subsequent confirmed transfer? Extra jingoistic propaganda. </span></p>
<p class="p1"><span class="s1">Guan is govt producer and “supervisor” — a form of on-set mentor determine — for the brand new manufacturing “The Revolutionary,” which has simply begun taking pictures this week. The mission might be a household affair — his spouse, the actress Liang Jing, can also be set to govt produce alongside him. Backed by Enlight Media, it&#8217;s scheduled for a high-profile July 1 debut. </span></p>
<p class="p1"><span class="s1">The date holds a particular significance this yr, as it marks the one hundredth anniversary of the founding of China’s ruling Communist Get together (CCP) — a time when Beijing will search to rejoice the regime by means of constructive media portrayals and exit of its strategy to additional suppress different destructive commentary. Most distinguished Chinese language filmmakers and corporations are getting ready no less than one mission developed as a tribute to the milestone for launch in 2021.</span></p>
<p class="p1"><span class="s1">Guan isn&#8217;t any exception. At a kick-off ceremony for the mission in Shanghai on Sunday, he instructed attendees gathered outside in masks, “I wish to unfold this sort of [revolutionary] spirit to my compatriots and younger folks. This requires us to provide you with a brand new movie style” — that&#8217;s, one that may make stodgy occasion historical past palatable and even engaging to new generations. </span></p>
<p class="p1"><span class="s1">The CCP has lengthy sought to harness the ability of Hollywood-style filmmaking to make its personal narratives extra accessible and convincing. Lately, such “predominant melody” movies have grown extra refined and inventive, transferring away from formulaic, star-driven makes an attempt of the previous that merely slapped a number of Crimson Military hats onto a line-up of the most well liked younger celebs. </span></p>
<p class="p1"><span class="s1">Insiders say that top-down authorities messaging today has all however required main administrators to create a 2021 propaganda tribute movie, however creating such tasks is usually a savvy profession strikes in its personal proper. Demonstrating the fitting political bonafides may also help artists construct key relationships and safe larger leeway for future private tasks, and it doesn’t damage that usually, huge political blockbusters are too pink to be allowed to fail on the field workplace. </span></p>
<p class="p1"><span class="s1">“The Revolutionary” might be directed by younger newcomer Xu Zhanxiong, whose first function “Wild Grass” grossed $7.98 million (RMB52.1 million) in August, simply as Chinese language cinemas first started to reopen post-COVID-19. The rom-com counts each Guan and Liang amongst its eight completely different producers, with Guan additionally managing its artwork course.</span></p>
<p class="p1"><span class="s1">This subsequent collaboration between the 2 administrators seeks to inform the story of Chinese language historical past from 1912 to 1927 by means of the eyes of the titular revolutionary Li Dazhao, one of many predominant founders of the CCP. It&#8217;ll “depict the inextinguishable revolutionary fireplace and lofty ambitions which have burned for a century, from the attitude of extraordinary folks,” in keeping with one description. Zhang Songwen, finest identified from Lou Ye’s 2018 movie “The Shadow Play” and the latest iQiyi drama “The Dangerous Children,” will star as Li.</span></p>
<p class="p1"><span class="s1">Enlight Media chairman Wang Changtian mentioned that “it&#8217;s a huge problem to make a movie that&#8217;s each welcomed by viewers and has inventive advantage,” however “when Guan Hu prompt that Xu Zhanxiong direct this, and that he himself may supervise and create this work collectively, we felt very blissful and comforted.”</span></p>
<p class="p1"><span class="s1">The mission was first conceived of in 2018, and has acquired robust assist from provincial and city-level propaganda departments in Hebei province, the positioning of Li’s hometown. The script took over a yr to develop, and has been “extremely praised by consultants, enabling the shoot to start easily” at a time when authorities are extraordinarily cautious in approving supplies depicting historic figures.</span></p>
<p class="p1"><span class="s1">“The Revolutionary” will compete on July 1 towards fellow propaganda blockbuster “1921,” backed by Tencent Footage and Shanghai Movie Group. That movie stars Ni Ni (“The Flowers of Battle”), Huang Xuan (“The Nice Wall”), and Wang Renjun (“Brotherhood of Blades 2”), alongside different A-listers like TFBoy idol Wang Junkai, and is directed by “predominant melody” style maestro Huang Jianxin (“The Founding of an Military”). </span></p>
</p></div>
<p><script type="text/javascript" class="optanon-category-C0004">
  !function(f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function() {
      n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments);
    };
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s);
  }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '586935388485447');
  fbq('init', '315552255725686');
  fbq('track', 'PageView');
</script></p>

	
	
				<div class="herald-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-124322 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/superman-lois-trailer-from-the-cw-sees-return-of-tyler-hoechlin/124322/" title="&#8216;Superman &#038; Lois&#8217; Trailer From The CW Sees Return of Tyler Hoechlin"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/12/supermanandlois-suit-1-e1607554527118.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/superman-lois-trailer-from-the-cw-sees-return-of-tyler-hoechlin/124322/">&#8216;Superman &#038; Lois&#8217; Trailer From The CW Sees Return of Tyler Hoechlin</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 30, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-124319 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/newsthe-top-10-movies-of-2020-according-to-eric/124319/" title="news


The Top 10 Movies Of 2020, According To Eric"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/12/49446c9dd542cd161a9ffbc97a9f4439362c7ac8.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/newsthe-top-10-movies-of-2020-according-to-eric/124319/">news


The Top 10 Movies Of 2020, According To Eric</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 30, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-124316 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/state-extends-stay-at-home-order-in-southern-california/124316/" title="State Extends Stay-at-Home Order in Southern California"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/12/AroundLA232747.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/state-extends-stay-at-home-order-in-southern-california/124316/">State Extends Stay-at-Home Order in Southern California</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 30, 2020</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://thenewstrace.com/author/mrjosh/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' data-lazy-src="https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=140&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Mr josh</h4>
			<p>Mr. Josh is an experienced freelance journalist. He has worked as a journalist for a few online print-based magazines for around 3 years. He brings together substantial news bulletins from the field of Technology and US. He joined the team for taking the website to the heights.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='124331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="010263b08d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://thenewstrace.com/jo-yeo-jeong-is-resolved-to-find-evidence-of-go-joons-affair-in-cheat-on-me-if-you-can/124327/" rel="prev">Jo Yeo Jeong Is Resolved To Find Evidence Of Go Joon’s Affair In “Cheat On Me If You Can”</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F&amp;t=Guan+Hu+Starts+New+Production+as+China+Lines+Up+July+Releases"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F&amp;text=Guan+Hu+Starts+New+Production+as+China+Lines+Up+July+Releases"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2020%2F12%2Fthe-eight-hundred-res-e1600987228617.jpg%3Ffit%3D1000%252C432%26amp%3Bssl%3D1&amp;description=Guan+Hu+Starts+New+Production+as+China+Lines+Up+July+Releases"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fguan-hu-starts-new-production-as-china-lines-up-july-releases%2F124331%2F&amp;title=Guan+Hu+Starts+New+Production+as+China+Lines+Up+July+Releases"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Contact us</span></h4>			<div class="textwidget"><p>If you’d like to send us some feedback, would like to advertise with us at <strong>TheBulletinTime<br />
</strong> or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#3d4955585f48515158495453495450581d7d1d5a505c5451135e52501d">thebulletintime @ gmail.com<br />
</a>. And, we will get back to you shortly.</p>
</div>
		</div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title h6"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://thenewstrace.com/guan-hu-starts-new-production-as-china-lines-up-july-releases/124331/" aria-current="page">Guan Hu Starts New Production as China Lines Up July Releases</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/no-meaningful-result-of-talks-with-china-over-lac-standoff-we-will-not-leave-the-teaser-rajnath-singh/124330/">No meaningful result of talks with China over LAC standoff, we will not leave the teaser: Rajnath Singh</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/jo-yeo-jeong-is-resolved-to-find-evidence-of-go-joons-affair-in-cheat-on-me-if-you-can/124327/">Jo Yeo Jeong Is Resolved To Find Evidence Of Go Joon’s Affair In “Cheat On Me If You Can”</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/former-minister-of-congress-government-made-her-daughter-hostage-accused-of-beating-her-badly-womens-commission-freed/124325/">Former minister of Congress government made her daughter hostage, accused of beating her badly, women&#8217;s commission freed</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/superman-lois-trailer-from-the-cw-sees-return-of-tyler-hoechlin/124322/">&#8216;Superman &#038; Lois&#8217; Trailer From The CW Sees Return of Tyler Hoechlin</a>
									</li>
					</ul>

		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-115" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2050'%3E%3C/svg%3E" alt="" width="272" height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" /><noscript><img class="alignnone size-full wp-image-115" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" alt="" width="272" height="50" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">© Copyright 2019. TheNewsTrace Inc.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	








<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'170834566',post:'124331',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '124331' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://thenewstrace.com/wp-content/cache/min/1/1a8b0e5ea5b61726c835b8dabf5b256c.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609299987 -->