<!DOCTYPE html><html lang="en-US"><head><meta name="google-site-verification" content="0NayIg99JY6DOsZw1igdXCBavaLUuYqw7aUSbpYoFVI" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://thenewstrace.com/xmlrpc.php"><title>How &#039;Dancing With the Stars&#039; Is Choreographing a COVID-Safe Production - TheNewsTrace</title><link rel="stylesheet" href="https://thenewstrace.com/wp-content/cache/min/1/2d40bfe56e4ce37c4b016b9a81f3ba3b.css" data-minify="1" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How &#039;Dancing With the Stars&#039; Is Choreographing a COVID-Safe Production - TheNewsTrace" /><meta property="og:description" content="Again in March, Derek Hough was on the set of NBC’s “World of Dance” as the competitors collection wrapped up its fourth season, squeaking out the finale episode simply earlier than productions shut down because of the coronavirus pandemic. “We really pushed the finale a day early, after which they determined to haven&#8217;t any viewers [&hellip;]" /><meta property="og:url" content="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/" /><meta property="og:site_name" content="TheNewsTrace" /><meta property="article:published_time" content="2020-09-12T04:23:47+00:00" /><meta property="article:modified_time" content="2020-09-12T04:23:48+00:00" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":"https://thenewstrace.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?fit=1024%2C477&ssl=1","width":1024,"height":477},{"@type":"WebPage","@id":"https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/#webpage","url":"https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/","name":"How 'Dancing With the Stars' Is Choreographing a COVID-Safe Production - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/#primaryimage"},"datePublished":"2020-09-12T04:23:47+00:00","dateModified":"2020-09-12T04:23:48+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/1d2bf9b7505fb0a30bd94ce3db603219"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/"]}]},{"@type":["Person"],"@id":"https://thenewstrace.com/#/schema/person/1d2bf9b7505fb0a30bd94ce3db603219","name":"Mr josh","image":{"@type":"ImageObject","@id":"https://thenewstrace.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=96&d=mm&r=g","caption":"Mr josh"},"description":"Mr. Josh is an experienced freelance journalist. He has worked as a journalist for a few online print-based magazines for around 3 years. He brings together substantial news bulletins from the field of Technology and US. He joined the team for taking the website to the heights."}]}</script> <link rel="amphtml" href="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/amp/" /><meta name="generator" content="AMP for WP 1.0.49"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; How &#8216;Dancing With the Stars&#8217; Is Choreographing a COVID-Safe Production Comments Feed" href="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7&#038;display=swap' type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />    <link rel='https://api.w.org/' href='https://thenewstrace.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://thenewstrace.com/?p=88125' /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-88125 single-format-standard chrome herald-boxed"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>September 12, 2020</span></div><div class="hel-c"><nav class="secondary-navigation herald-menu"></nav></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-c herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span></div></div><div class="hel-r herald-go-hor"></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-c"><nav class="main-navigation herald-menu"><ul id="menu-categories" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://thenewstrace.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"><ul id="menu-social" class="herald-soc-nav"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li></ul></div></div></div></div></div><div class="header-trending hidden-xs hidden-sm "><div class="container"><div class="row"><div class="col-lg-12 col-md-12 "><div class="row " data-col="6"><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/" title="How &#8216;Dancing With the Stars&#8217; Is Choreographing a COVID-Safe Production"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/">How &#8216;Dancing With the Stars&#8217; Is Choreographing a COVID-Safe Production</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/jang-hyuk-looks-back-on-his-profession-talks-about-why-he-does-his-own-stunts-and-more/88122/" title="Jang Hyuk Looks Back On His Profession, Talks About Why He Does His Own Stunts, And More"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/09/e8f08a896f2949b49669f55283d651c3.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/09/e8f08a896f2949b49669f55283d651c3.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/09/e8f08a896f2949b49669f55283d651c3.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/09/e8f08a896f2949b49669f55283d651c3.jpeg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/09/e8f08a896f2949b49669f55283d651c3.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/09/e8f08a896f2949b49669f55283d651c3.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/09/e8f08a896f2949b49669f55283d651c3.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/09/e8f08a896f2949b49669f55283d651c3.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/jang-hyuk-looks-back-on-his-profession-talks-about-why-he-does-his-own-stunts-and-more/88122/">Jang Hyuk Looks Back On His Profession, Talks About Why He Does His Own Stunts, And More</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/radio-personality-chris-booker-returns-to-new-york-airwaves/88119/" title="Radio Personality Chris Booker Returns to New York Airwaves"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/radio-personality-chris-booker-returns-to-new-york-airwaves/88119/">Radio Personality Chris Booker Returns to New York Airwaves</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/share-cm-uddhav-thackerays-cartoon-on-whatsapp-then-fight-a-retired-naval-officer-see-video/88118/" title="Share CM Uddhav Thackeray&#8217;s cartoon on WhatsApp, then fight a retired naval officer, see VIDEO"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/07/Uddhav.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/07/Uddhav.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/07/Uddhav.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/07/Uddhav.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/07/Uddhav.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/07/Uddhav.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/07/Uddhav.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/07/Uddhav.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/share-cm-uddhav-thackerays-cartoon-on-whatsapp-then-fight-a-retired-naval-officer-see-video/88118/">Share CM Uddhav Thackeray&#8217;s cartoon on WhatsApp, then fight a retired naval officer, see VIDEO</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/john-legends-production-company-co-founder-on-hollywood-reopening/88115/" title="John Legend&#8217;s Production Company Co-Founder on Hollywood Reopening"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/john-legends-production-company-co-founder-on-hollywood-reopening/88115/">John Legend&#8217;s Production Company Co-Founder on Hollywood Reopening</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/irctc-indian-railways-indian-railways-will-run-80-new-trains-for-these-cities-from-today-see-the-list-know-where-the-stops-will-be/88113/" title="IRCTC / Indian Railways: Indian Railways will run 80 new trains for these cities from today, see the list, know where the stops will be"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/Indian-Railway-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/Indian-Railway-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/Indian-Railway-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/Indian-Railway-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/Indian-Railway-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/Indian-Railway-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/Indian-Railway-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/Indian-Railway-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/irctc-indian-railways-indian-railways-will-run-80-new-trains-for-these-cities-from-today-see-the-list-know-where-the-stops-will-be/88113/">IRCTC / Indian Railways: Indian Railways will run 80 new trains for these cities from today, see the list, know where the stops will be</a></h4></div></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span></div></div><div class="hel-r herald-go-hor"><nav class="main-navigation herald-menu"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul></nav></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://thenewstrace.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-categories-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li></ul></div><div class="herald-ad herald-slide herald-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6836428216236182" data-ad-slot="7388155768" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="herald-site-content herald-slide"><div class="herald-section container "><article id="post-88125" class="herald-single post-88125 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="row"><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><div class="herald-ovrld"><header class="entry-header"> <span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span><h1 class="entry-title h1">How &#8216;Dancing With the Stars&#8217; Is Choreographing a COVID-Safe Production</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">September 12, 2020</span></div><div class="meta-item herald-rtime">7 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="990" height="461" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20990%20461'%3E%3C/svg%3E" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=300%2C140&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=768%2C358&amp;ssl=1 768w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=990%2C461&amp;ssl=1 990w" data-lazy-sizes="(max-width: 990px) 100vw, 990px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?fit=990%2C461&amp;ssl=1" /><noscript><img width="990" height="461" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?fit=990%2C461&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=300%2C140&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=768%2C358&amp;ssl=1 768w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/dwts-new-ballroom-rendering.jpg?resize=990%2C461&amp;ssl=1 990w" sizes="(max-width: 990px) 100vw, 990px" /></noscript></span></div></div><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript> <a class="herald-author-name" href="https://thenewstrace.com/author/mrjosh/">Mr josh</a></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/#respond">Add Comment</a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F&amp;t=How+%26%238216%3BDancing+With+the+Stars%26%238217%3B+Is+Choreographing+a+COVID-Safe+Production"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F&amp;text=How+%26%238216%3BDancing+With+the+Stars%26%238217%3B+Is+Choreographing+a+COVID-Safe+Production"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fdwts-new-ballroom-rendering.jpg%3Ffit%3D1024%252C477%26amp%3Bssl%3D1&amp;description=How+%26%238216%3BDancing+With+the+Stars%26%238217%3B+Is+Choreographing+a+COVID-Safe+Production"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F&amp;title=How+%26%238216%3BDancing+With+the+Stars%26%238217%3B+Is+Choreographing+a+COVID-Safe+Production"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><div class="herald-ad herald-ad-above-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6836428216236182" data-ad-slot="5790857352" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6836428216236182" data-ad-slot="7388155768" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div><p>Again in March, Derek Hough was on the set of NBC’s “World of Dance” as the competitors collection wrapped up its fourth season, squeaking out the finale episode simply earlier than productions shut down because of the coronavirus pandemic.</p><p>“We really pushed the finale a day early, after which they determined to haven&#8217;t any viewers for the finale,” Hough advised <em>Selection</em>. “As a result of it was like a last-minute factor, we didn’t even know. It did really feel a little bizarre in the ballroom, in the room. However the magic of tv to create that power [with] pyros, sound results and all these various things, you&#8217;ll be able to nonetheless seize that power.”</p><p>Now, Hough joins the judging panel of ABC’s “Dancing With the Stars” alongside Carrie Ann Inaba and Bruno Tonioli. (Longtime head choose Len Goodman is caught in the U.Okay. because of journey restrictions, however the “Dancing” group says they’re engaged on methods to include Goodman into the present). Hough might be sitting eight-feet aside from his fellow judges at a newly redesigned desk, which is one in every of the options of the ballroom’s new look.</p><p>“It’s not even like a COVID-safety factor, it’s simply a bodily security factor as a result of, between Bruno waving his arms and me waving my arms, I’m really very comparable in the manner that I’m very bodily with my actions… we’d be simply be hitting one another,” Hough jokes. “For me, the one factor I might type of miss if I used to be a professional and if I used to be instructing a superstar is [for] the superstar to really feel what it looks like to bounce in entrance of — even simply lots of of individuals — simply a dwell viewers. There’s one thing actually particular about that,” he defined. “However for the folks at house, you’re not going to really feel the distinction.”</p><p>However that doesn’t imply the six-time mirror ball champion didn’t have questions on how the ABC collection deliberate to tug off a COVID-safe dance contest earlier than signing on for the present – it&#8217;s a contact sport, in any case. And he wasn’t alone. Rob Mills, ABC Leisure’s SVP of other collection, specials and late night time programming, says the pandemic had made casting this season each simpler and more difficult.</p><p>“There was actually a fair proportion of celebrities, who rightly so, stated, ‘I’m actually nervous about the enterprise and it could possibly be fascinating subsequent season however don’t suppose I can do that proper now,” Mills remembers. “However most individuals, I believe particularly after listening to how the precautions and the security measures that had been being put in, had been sport.”</p><p>He provides: “Any individual like A.J. [McLean] or Nelly, they will’t go on the street, so that is a good time for them the place they’re kind of round, and this retains their visibility up, so I believe that for most individuals, that was the case. So, in that respect, it was nice.”</p><p>Rounding out the record of rivals this season are Carole Baskin, Monica Aldama, Jesse Metcalfe, Anne Heche, Johnny Weir, Vernon Davis, Kaitlyn Bristowe, Justina Machado, Charles Oakley, Jeannie Mai, Skai Jackson, Chrishell Stause and Nev Schulman. And no matter the pandemic, Season 29 of “Dancing” was going to be totally different, with new host and govt producer Tyra Banks moving into the ballroom.</p><p>“I believe change is a problem, proper?” Banks says. “I’m new, like folks don’t join me to ‘Dancing With the Stars.’ They do now, however I&#8217;ve to earn that viewers’s belief.”</p><p>She continues: “I&#8217;ve to point out that I will be trusted — that I’m going to entertain them, that I really feel them, that I see them. That I respect what this present is, nevertheless it’s time for them to come back on this trip, so we will all take it up a notch. In order that’s the work that I&#8217;ve to do. And I’m up for the problem.”</p><p>However for now, Banks, who serves as govt producer alongside Andrew Llinares, is concentrated totally on these security precautions.</p><p>“I had a style of the security protocols whereas taking pictures the business promos,” Banks says. “Arriving to set, staying in my automobile till my outcomes had been clear. You can not go away your automobile till this take a look at from people who appeared like they had been in hazmat fits. My hair and make-up, I actually felt like I used to be in a science-fiction film – the precise room and the hair and make-up artists actually appeared like they had been strolling on the moon, that’s how protected it was.”</p><p>Banks says the hardest factor for her will probably be having to say six toes from the contestants. “I’m a hugger, I’m a toucher,” she explains. “If anyone begins crying my intuition is to [comfort them] and I gained’t be capable of try this.”</p><p>“The couple’s security clearly is totally paramount,” Llinares explains. “What it comes down to actually is 2 issues — to begin with, usually testing the {couples}. Each the execs and the celebrities are being examined extremely usually. They’ll be examined 5 days a week, which fits above and past something in the pointers. Secondly, it’s about social distancing.”</p><p>The professionals will quarantine solo (that means that married {couples} like Emma Slater and Sasha Farber, Val Chmerkovskiy and Jenna Johnson-Chmerkovskiy and Pasha Pashkov and new professional Daniella Karagach have been dwelling aside since starting rehearsals). Mills says the quantity of testing was amongst the causes ABC was assured in shifting ahead with the present.</p><p>“The truth that we could possibly be nimble, if someone does find yourself testing optimistic and it’s not going to close the whole factor down [and] as soon as we get began, we’ll be capable of undergo to the finish,” he stated, explaining what bought the idea. “Simply the quantity of labor they’ve completed, that was so intricate and thought out, and actually any query you thought out, that they had a solution to. You knew that you simply had been in good palms there and safer than you&#8217;re nearly anyplace.”</p><p>By way of the ballroom, there might be no viewers, no in-house band, no sky-lounge space, no further dancers taking part in numbers and none of the large bodily manufacturing “Dancing” followers have grown accustomed to. As an alternative the ballroom might be crammed with lights and LED screens (however no digital viewers) that can make issues really feel a bit much less empty.</p><p>“Our set design has completed a tremendous job of creating this look nearly prefer it was at all times meant to be this manner,” Llinares says.</p><p>However regardless of the nice problem, Llinares believes the pivots the manufacturing made because of the pandemic — like filming the {couples} in the rehearsal studios with remote-operated cameras versus crews of producers, or touring between cities throughout the competitions — have opened up a entire new lane for the collection.</p><p>“I believe what’s thrilling about that&#8217;s it takes the present again to being all about the {couples}. We’re going to be very targeted on the couple themselves and the way they&#8217;re mastering these dances,” he says. “That’s the heartbeat of the present actually that’s what the present is all about it’s about the two of them, and whether or not they finish the dance or not. So, I believe in a unusual manner we’ve been pressured into doing one thing, which could be very targeted on the {couples} however I believe it is likely to be the proper change.”</p><p>“We talked, funnily sufficient, final yr about beginning to focus extra on the {couples}, however we weren’t courageous sufficient, if we’re trustworthy, to go so far as we’re going this yr,” Lilinares says. “And I believe that is has actually pressured us to check the idea of whether or not that is actually what the present is about. So I’m type of excited to see it, however I&#8217;ve a feeling it’s gonna be the proper change.”</p><p><em>‘Dancing with the Stars’ airs Mondays at 8/7c on ABC is produced by the Los Angeles arm of BBC Studios.  </em></p></p></div><p><script type="text/javascript" class="optanon-category-C0004">!function(f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function() {
      n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments);
    };
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s);
  }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '586935388485447');
  fbq('init', '315552255725686');
  fbq('track', 'PageView');</script></p><div class="herald-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6836428216236182" data-ad-slot="7388155768" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-88119 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/radio-personality-chris-booker-returns-to-new-york-airwaves/88119/" title="Radio Personality Chris Booker Returns to New York Airwaves"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/09/shutterstock_editorial_10492988n.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span><h2 class="entry-title h6"><a href="https://thenewstrace.com/radio-personality-chris-booker-returns-to-new-york-airwaves/88119/">Radio Personality Chris Booker Returns to New York Airwaves</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 12, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-88115 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/john-legends-production-company-co-founder-on-hollywood-reopening/88115/" title="John Legend&#8217;s Production Company Co-Founder on Hollywood Reopening"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/2-split-2.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span><h2 class="entry-title h6"><a href="https://thenewstrace.com/john-legends-production-company-co-founder-on-hollywood-reopening/88115/">John Legend&#8217;s Production Company Co-Founder on Hollywood Reopening</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 12, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-88110 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/9-of-the-best-moments-from-c-drama-nothing-but-thirty/88110/" title="9 Of The Best Moments From C-Drama “Nothing But Thirty”"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?w=900&amp;ssl=1 900w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=187%2C124&amp;ssl=1 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?w=900&amp;ssl=1 900w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/40e3ef6d165b443681d5a6b0633f2a50.jpeg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span><h2 class="entry-title h6"><a href="https://thenewstrace.com/9-of-the-best-moments-from-c-drama-nothing-but-thirty/88110/">9 Of The Best Moments From C-Drama “Nothing But Thirty”</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 12, 2020</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://thenewstrace.com/author/mrjosh/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' data-lazy-src="https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=140&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Mr josh</h4><p>Mr. Josh is an experienced freelance journalist. He has worked as a journalist for a few online print-based magazines for around 3 years. He brings together substantial news bulletins from the field of Technology and US. He joined the team for taking the website to the heights.</p></div></div></div><div id="comments" class="herald-comments"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div><div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='88125' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ad837243e6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="80"/></p></form></div></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-next h6"> <a href="https://thenewstrace.com/jang-hyuk-looks-back-on-his-profession-talks-about-why-he-does-his-own-stunts-and-more/88122/" rel="prev">Jang Hyuk Looks Back On His Profession, Talks About Why He Does His Own Stunts, And More</a></div><div class="herald-sticky-share"> <a href="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/#respond" class="herald-comment-action" >Comment</a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F&amp;t=How+%26%238216%3BDancing+With+the+Stars%26%238217%3B+Is+Choreographing+a+COVID-Safe+Production"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F&amp;text=How+%26%238216%3BDancing+With+the+Stars%26%238217%3B+Is+Choreographing+a+COVID-Safe+Production"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fdwts-new-ballroom-rendering.jpg%3Ffit%3D1024%252C477%26amp%3Bssl%3D1&amp;description=How+%26%238216%3BDancing+With+the+Stars%26%238217%3B+Is+Choreographing+a+COVID-Safe+Production"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fhow-dancing-with-the-stars-is-choreographing-a-covid-safe-production%2F88125%2F&amp;title=How+%26%238216%3BDancing+With+the+Stars%26%238217%3B+Is+Choreographing+a+COVID-Safe+Production"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://thenewstrace.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title h6"><span>Recent Posts</span></h4><ul><li> <a href="https://thenewstrace.com/how-dancing-with-the-stars-is-choreographing-a-covid-safe-production/88125/" aria-current="page">How &#8216;Dancing With the Stars&#8217; Is Choreographing a COVID-Safe Production</a></li><li> <a href="https://thenewstrace.com/jang-hyuk-looks-back-on-his-profession-talks-about-why-he-does-his-own-stunts-and-more/88122/">Jang Hyuk Looks Back On His Profession, Talks About Why He Does His Own Stunts, And More</a></li><li> <a href="https://thenewstrace.com/radio-personality-chris-booker-returns-to-new-york-airwaves/88119/">Radio Personality Chris Booker Returns to New York Airwaves</a></li><li> <a href="https://thenewstrace.com/share-cm-uddhav-thackerays-cartoon-on-whatsapp-then-fight-a-retired-naval-officer-see-video/88118/">Share CM Uddhav Thackeray&#8217;s cartoon on WhatsApp, then fight a retired naval officer, see VIDEO</a></li><li> <a href="https://thenewstrace.com/john-legends-production-company-co-founder-on-hollywood-reopening/88115/">John Legend&#8217;s Production Company Co-Founder on Hollywood Reopening</a></li></ul></div></div></div></article></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-3" class="widget widget_text"><div class="textwidget"><p><img class="alignnone size-full wp-image-115" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2050'%3E%3C/svg%3E" alt="" width="272" height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" /><noscript><img class="alignnone size-full wp-image-115" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" alt="" width="272" height="50" data-recalc-dims="1" /></noscript></p><p>&nbsp;</p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">© Copyright 2019. TheNewsTrace Inc.</div></div><div class="hel-r herald-go-hor"><ul id="menu-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li></ul></div></div></div></div></div></footer>  <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thenewstrace.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var herald_js_settings = {"ajax_url":"https:\/\/thenewstrace.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/thenewstrace.com\/wp-content\/uploads\/2020\/09\/main-logo.png","logo_retina":"https:\/\/thenewstrace.com\/wp-content\/uploads\/2020\/09\/main-logo.png","logo_mini":"https:\/\/thenewstrace.com\/wp-content\/uploads\/2020\/09\/main-logo.png","logo_mini_retina":"https:\/\/thenewstrace.com\/wp-content\/uploads\/2020\/09\/main-logo.png","smooth_scroll":"","trending_columns":"6"}; /* ]]> */</script>   <script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'170834566',post:'88125',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '88125' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://thenewstrace.com/wp-content/cache/min/1/34cd665cbb6661267a367ad2482cd7df.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599884655 -->