<!DOCTYPE html><html lang="en-US"><head><meta name="google-site-verification" content="0NayIg99JY6DOsZw1igdXCBavaLUuYqw7aUSbpYoFVI" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width,initial-scale=1.0"><link rel="pingback" href="https://thenewstrace.com/xmlrpc.php"><title>Ji Soo Protects Im Soo Hyang With A Warm Embrace In “When I Was The Most Lovely” - TheNewsTrace</title><link rel="stylesheet" href="https://thenewstrace.com/wp-content/cache/min/1/2d40bfe56e4ce37c4b016b9a81f3ba3b.css" data-minify="1" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ji Soo Protects Im Soo Hyang With A Warm Embrace In “When I Was The Most Lovely” - TheNewsTrace" /><meta property="og:description" content="MBC’s “When I Was the Most Lovely” launched new stills of Im Soo Hyang and Ji Soo! “When I Was the Most Lovely” is a brand new romance drama that tells the heartbreaking story of two brothers who love the identical girl. Im Soo Hyang stars because the harmless Oh Ye Ji, a ceramic artist who finds [&hellip;]" /><meta property="og:url" content="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/" /><meta property="og:site_name" content="TheNewsTrace" /><meta property="article:published_time" content="2020-08-20T19:48:15+00:00" /><meta property="article:modified_time" content="2020-08-20T19:48:16+00:00" /><meta property="og:image" content="https://thenewstrace.com/wp-content/uploads/2020/08/Im-Soo-Hyang3.jpg" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":"https://thenewstrace.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?fit=900%2C600&ssl=1","width":900,"height":600},{"@type":"WebPage","@id":"https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/#webpage","url":"https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/","name":"Ji Soo Protects Im Soo Hyang With A Warm Embrace In \u201cWhen I Was The Most Lovely\u201d - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/#primaryimage"},"datePublished":"2020-08-20T19:48:15+00:00","dateModified":"2020-08-20T19:48:16+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/cf51372d1f7436ef537c4e162d51ec9f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/"]}]},{"@type":["Person"],"@id":"https://thenewstrace.com/#/schema/person/cf51372d1f7436ef537c4e162d51ec9f","name":"Kim Diaz","image":{"@type":"ImageObject","@id":"https://thenewstrace.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","caption":"Kim Diaz"},"description":"Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism."}]}</script> <link rel="amphtml" href="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/amp/" /><meta name="generator" content="AMP for WP 1.0.49"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" /><link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Ji Soo Protects Im Soo Hyang With A Warm Embrace In “When I Was The Most Lovely” Comments Feed" href="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7&#038;display=swap' type='text/css' media='all' /><style id='herald-main-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />    <link rel='https://api.w.org/' href='https://thenewstrace.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://thenewstrace.com/?p=79360' /><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-79360 single-format-standard chrome herald-boxed"><header id="header" class="herald-site-header"><div class="header-top hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-r"> <span class="herald-calendar"><i class="fa fa-calendar"></i>August 20, 2020</span></div><div class="hel-c"><nav class="secondary-navigation herald-menu"></nav></div></div></div></div></div><div class="header-middle herald-header-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-c herald-go-hor"><div class="site-branding"> <span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2019/11/main-logo.png" ><noscript><img class="herald-logo" src="https://thenewstrace.com/wp-content/uploads/2019/11/main-logo.png" alt="TheNewsTrace" ></noscript></a></span></div></div><div class="hel-r herald-go-hor"></div></div></div></div></div><div class="header-bottom herald-header-wraper hidden-sm hidden-xs"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-c"><nav class="main-navigation herald-menu"><ul id="menu-categories" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul></nav><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://thenewstrace.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div><div class="hel-r"><ul id="menu-social" class="herald-soc-nav"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li></ul></div></div></div></div></div><div class="header-trending hidden-xs hidden-sm "><div class="container"><div class="row"><div class="col-lg-12 col-md-12 "><div class="row " data-col="6"><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/" title="Ji Soo Protects Im Soo Hyang With A Warm Embrace In “When I Was The Most Lovely”"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/">Ji Soo Protects Im Soo Hyang With A Warm Embrace In “When I Was The Most Lovely”</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/rajasthan-indira-rasoi-started-on-rajiv-gandhis-birth-anniversary-food-will-be-available-for-only-8-rupees/79358/" title="Rajasthan: &#8216;Indira Rasoi&#8217; started on Rajiv Gandhi&#8217;s birth anniversary, food will be available for only 8 rupees"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/pjimage-36-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/pjimage-36-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/pjimage-36-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/pjimage-36-1.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/pjimage-36-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/pjimage-36-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/pjimage-36-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/pjimage-36-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/rajasthan-indira-rasoi-started-on-rajiv-gandhis-birth-anniversary-food-will-be-available-for-only-8-rupees/79358/">Rajasthan: &#8216;Indira Rasoi&#8217; started on Rajiv Gandhi&#8217;s birth anniversary, food will be available for only 8 rupees</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/bbc-news-boss-says-viewers-may-lose-news-at-ten-or-other-bulletins-in-coming-years/79356/" title="BBC News boss says viewers may lose News at Ten or other bulletins in coming years"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/bbc-news-12d4896.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/bbc-news-12d4896.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/bbc-news-12d4896.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/bbc-news-12d4896.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/bbc-news-12d4896.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/bbc-news-12d4896.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/bbc-news-12d4896.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/bbc-news-12d4896.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/bbc-news-boss-says-viewers-may-lose-news-at-ten-or-other-bulletins-in-coming-years/79356/">BBC News boss says viewers may lose News at Ten or other bulletins in coming years</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/when-fantastic-beasts-3-is-expected-to-resume-filming/79353/" title="When Fantastic Beasts 3 Is Expected To Resume Filming"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/when-fantastic-beasts-3-is-expected-to-resume-filming/79353/">When Fantastic Beasts 3 Is Expected To Resume Filming</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/fatih-ozcan-on-pleasure-masculinity-in-sarajevo-competition-pic-mavzer/79350/" title="Fatih Ozcan on Pleasure, Masculinity in Sarajevo Competition Pic &#8216;Mavzer&#8217;"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/fatih-ozcan-on-pleasure-masculinity-in-sarajevo-competition-pic-mavzer/79350/">Fatih Ozcan on Pleasure, Masculinity in Sarajevo Competition Pic &#8216;Mavzer&#8217;</a></h4></div><div class="col-lg-2 col-md-2"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/intelligence-alert-lashkar-e-taiba-sent-terrorists-to-carry-out-major-attack-on-army-in-jammu-and-kashmir/79348/" title="Intelligence alert: Lashkar-e-Taiba sent terrorists to carry out major attack on army in Jammu and Kashmir"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Lashkar-e-Taiba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Lashkar-e-Taiba.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Lashkar-e-Taiba.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Lashkar-e-Taiba.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Lashkar-e-Taiba.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Lashkar-e-Taiba.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Lashkar-e-Taiba.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Lashkar-e-Taiba.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><h4 class="h6"><a href="https://thenewstrace.com/intelligence-alert-lashkar-e-taiba-sent-terrorists-to-carry-out-major-attack-on-army-in-jammu-and-kashmir/79348/">Intelligence alert: Lashkar-e-Taiba sent terrorists to carry out major attack on army in Jammu and Kashmir</a></h4></div></div></div></div></div></div></header><div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 hel-el"><div class="hel-l herald-go-hor"><div class="site-branding mini"> <span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2019/11/Mini-Logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2019/11/Mini-Logo.png" alt="TheNewsTrace" ></noscript></a></span></div></div><div class="hel-r herald-go-hor"><nav class="main-navigation herald-menu"><ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul></nav></div></div></div></div></div><div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md"><div class="container"><div class="herald-nav-toggle"><i class="fa fa-bars"></i></div><div class="site-branding mini"> <span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2019/11/Mini-Logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2019/11/Mini-Logo.png" alt="TheNewsTrace" ></noscript></a></span></div><div class="herald-menu-popup-search"> <span class="fa fa-search"></span><div class="herald-in-popup"><form class="herald-search-form" action="https://thenewstrace.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div></div></div></div><div class="herald-mobile-nav herald-slide hidden-lg hidden-md"><ul id="menu-categories-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li></ul></div><div class="herald-ad herald-slide herald-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6836428216236182" data-ad-slot="7388155768" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="content" class="herald-site-content herald-slide"><div class="herald-section container "><article id="post-79360" class="herald-single post-79360 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="row"><div class="col-lg-9 col-md-9 col-mod-single col-mod-main"><div class="herald-ovrld"><header class="entry-header"> <span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span><h1 class="entry-title h1">Ji Soo Protects Im Soo Hyang With A Warm Embrace In “When I Was The Most Lovely”</h1><div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">August 20, 2020</span></div><div class="meta-item herald-rtime">3 Min Read</div></div></header><div class="herald-post-thumbnail herald-post-thumbnail-single"> <span><img width="900" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20900%20600'%3E%3C/svg%3E" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?w=900&amp;ssl=1 900w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=187%2C124&amp;ssl=1 187w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?fit=900%2C600&amp;ssl=1" /><noscript><img width="900" height="600" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?fit=900%2C600&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?w=900&amp;ssl=1 900w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/6284d85d03bf422f894cd13c5e4b476f.jpeg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></span></div></div><div class="row"><div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left"><div class="entry-meta-wrapper "><div class="meta-ad"></div><div class="entry-meta-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript> <a class="herald-author-name" href="https://thenewstrace.com/author/kim44/">Kim Diaz</a></div><div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/#respond">Add Comment</a></div></div><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F&amp;t=Ji+Soo+Protects+Im+Soo+Hyang+With+A+Warm+Embrace+In+%E2%80%9CWhen+I+Was+The+Most+Lovely%E2%80%9D"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F&amp;text=Ji+Soo+Protects+Im+Soo+Hyang+With+A+Warm+Embrace+In+%E2%80%9CWhen+I+Was+The+Most+Lovely%E2%80%9D"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2020%2F08%2F6284d85d03bf422f894cd13c5e4b476f.jpeg%3Ffit%3D900%252C600%26amp%3Bssl%3D1&amp;description=Ji+Soo+Protects+Im+Soo+Hyang+With+A+Warm+Embrace+In+%E2%80%9CWhen+I+Was+The+Most+Lovely%E2%80%9D"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F&amp;title=Ji+Soo+Protects+Im+Soo+Hyang+With+A+Warm+Embrace+In+%E2%80%9CWhen+I+Was+The+Most+Lovely%E2%80%9D"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div><div class="col-lg-10 col-md-10 col-sm-10"><div class="entry-content herald-entry-content"><div class="herald-ad herald-ad-above-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6836428216236182" data-ad-slot="5790857352" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6836428216236182" data-ad-slot="7388155768" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div><div><p>MBC’s “When I Was the Most Lovely” launched new stills of Im Soo Hyang and Ji Soo!</p><p>“When I Was the Most Lovely” is a brand new romance drama that tells the heartbreaking story of two brothers who love the identical girl. Im Soo Hyang stars because the harmless Oh Ye Ji, a ceramic artist who finds herself trapped in a merciless destiny as she stands on the heart of the uncomfortable love triangle, whereas Ji Soo and Ha Seok Jin play the 2 brothers who each develop emotions for her.</p><h2>Spoiler</h2><p>In the primary episode, Search engine optimisation Hwan (Ji Soo) fell in love with pupil instructor Oh Ye Ji at first sight. Oh Ye Ji additionally shared an attention-grabbing encounter with Search engine optimisation Hwan’s older brother Search engine optimisation Jin (Ha Seok Jin), who returned to being a race automotive driver after being discharged from the navy. On the finish of the episode, tensions rose as Search engine optimisation Jin requested Search engine optimisation Hwan, “Do you want the coed instructor? When you don’t, can I can date her?”</p><p>The newly launched stills reveal a heartwarming second between Oh Ye Ji and Search engine optimisation Hwan. Oh Ye Ji smiles brightly as she palms Search engine optimisation Hwan a stupendous bouquet of yellow flowers she picked herself, however Search engine optimisation Hwan seems visibly upset. Viewers are curious to search out out what might have occurred between the 2 characters.</p><p><img class="lazyload alignnone size-full wp-image-1420364" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201320%20880'%3E%3C/svg%3E" alt="" width="1320" height="880" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Im-Soo-Hyang3.jpg?resize=1320%2C880&#038;ssl=1" /><noscript><img class="lazyload alignnone size-full wp-image-1420364" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Im-Soo-Hyang3.jpg?resize=1320%2C880&#038;ssl=1" alt="" width="1320" height="880" data-recalc-dims="1" /></noscript></p><p>Extra stills reveal Search engine optimisation Hwan warmly embracing Oh Ye Ji as if he’s consoling her. In addition to showcasing the viewers his emotions for Oh Ye Ji, he acts as a dependable knight in shining armor who’s able to embrace all of Oh Ye Ji’s scars.</p><p><img class="lazyload alignnone size-full wp-image-1420363" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201320%20880'%3E%3C/svg%3E" alt="" width="1320" height="880" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Ji-Soo-Im-Soo-Hyang1.jpg?resize=1320%2C880&#038;ssl=1" /><noscript><img class="lazyload alignnone size-full wp-image-1420363" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Ji-Soo-Im-Soo-Hyang1.jpg?resize=1320%2C880&#038;ssl=1" alt="" width="1320" height="880" data-recalc-dims="1" /></noscript><img class="lazyload alignnone size-full wp-image-1420367" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201320%20880'%3E%3C/svg%3E" alt="" width="1320" height="880" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Ji-Soo-Im-Soo-Hyang-22.jpg?resize=1320%2C880&#038;ssl=1" /><noscript><img class="lazyload alignnone size-full wp-image-1420367" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/Ji-Soo-Im-Soo-Hyang-22.jpg?resize=1320%2C880&#038;ssl=1" alt="" width="1320" height="880" data-recalc-dims="1" /></noscript></p><p>The manufacturing workforce of “When I Was the Most Lovely” shared, “Ji Soo will step ahead to be Im Soo Hyang’s knight as she faces a disaster, and viewers will be capable of see Search engine optimisation Hwan’s harmless emotions for his past love Oh Ye Ji.” They added, “Please hold watching because the the totally different but plain charms of the ‘harmless and passionate youth’ Search engine optimisation Hwan and the ‘actual grownup’ Search engine optimisation Jin collide.”</p><p>The subsequent episode of “When I Was the Most Lovely” airs on August 20 at 9 p.m. KST.</p><p style="text-align: center;">In the meantime, watch the primary episode on Viki under:</p><p style="text-align: center;"> Watch Now</p><p>Supply (1)</p></p></div><div class="article-reactions center-align section"><p>How does this text make you are feeling?</p></div></div><div class="herald-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6836428216236182" data-ad-slot="7388155768" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div id="extras" class="col-lg-12 col-md-12 col-sm-12"><div id="related" class="herald-related-wrapper"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div><div class="herald-related row row-eq-height"><article class="herald-lay-f herald-lay-f1 post-79353 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/when-fantastic-beasts-3-is-expected-to-resume-filming/79353/" title="When Fantastic Beasts 3 Is Expected To Resume Filming"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/08/f273a142399ceb6eb2def9cdbcb505ed69ac5d19.png?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span><h2 class="entry-title h6"><a href="https://thenewstrace.com/when-fantastic-beasts-3-is-expected-to-resume-filming/79353/">When Fantastic Beasts 3 Is Expected To Resume Filming</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 20, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-79350 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/fatih-ozcan-on-pleasure-masculinity-in-sarajevo-competition-pic-mavzer/79350/" title="Fatih Ozcan on Pleasure, Masculinity in Sarajevo Competition Pic &#8216;Mavzer&#8217;"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/mavzer.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span><h2 class="entry-title h6"><a href="https://thenewstrace.com/fatih-ozcan-on-pleasure-masculinity-in-sarajevo-competition-pic-mavzer/79350/">Fatih Ozcan on Pleasure, Masculinity in Sarajevo Competition Pic &#8216;Mavzer&#8217;</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 20, 2020</span></div></div></div></div></article><article class="herald-lay-f herald-lay-f1 post-79346 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news"><div class="herald-ovrld"><div class="herald-post-thumbnail"> <a href="https://thenewstrace.com/when-is-netflixs-pinocchio-available-to-watch/79346/" title="When is Netflix’s Pinocchio available to watch?"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?w=620&amp;ssl=1 620w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=187%2C124&amp;ssl=1 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?w=620&amp;ssl=1 620w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/08/GDTPinocchioPortrait-a23eefb-scaled.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="entry-header"> <span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span><h2 class="entry-title h6"><a href="https://thenewstrace.com/when-is-netflixs-pinocchio-available-to-watch/79346/">When is Netflix’s Pinocchio available to watch?</a></h2><div class="entry-meta"><div class="meta-item herald-date"><span class="updated">August 20, 2020</span></div></div></div></div></article></div></div><div id="author" class="herald-vertical-padding"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://thenewstrace.com/author/kim44/">View All Posts</a></div></div></div><div class="herald-author row"><div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' data-lazy-src="https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=140&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript></div><div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10"><h4 class="author-title">Kim Diaz</h4><p>Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.</p></div></div></div><div id="comments" class="herald-comments"><div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div><div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='79360' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b9194535b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p></form></div></div><div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm"><div class="container"><div class="row"><div class="col-lg-12 col-md-12"><div class="herald-sticky-next h6"> <a href="https://thenewstrace.com/bbc-news-boss-says-viewers-may-lose-news-at-ten-or-other-bulletins-in-coming-years/79356/" rel="prev">BBC News boss says viewers may lose News at Ten or other bulletins in coming years</a></div><div class="herald-sticky-share"> <a href="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/#respond" class="herald-comment-action" >Comment</a><ul class="herald-share"> <span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span><div class="meta-share-wrapper"><li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F&amp;t=Ji+Soo+Protects+Im+Soo+Hyang+With+A+Warm+Embrace+In+%E2%80%9CWhen+I+Was+The+Most+Lovely%E2%80%9D"><i class="fa fa-facebook"></i><span>Facebook</span></a></li><li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F&amp;text=Ji+Soo+Protects+Im+Soo+Hyang+With+A+Warm+Embrace+In+%E2%80%9CWhen+I+Was+The+Most+Lovely%E2%80%9D"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li><li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2020%2F08%2F6284d85d03bf422f894cd13c5e4b476f.jpeg%3Ffit%3D900%252C600%26amp%3Bssl%3D1&amp;description=Ji+Soo+Protects+Im+Soo+Hyang+With+A+Warm+Embrace+In+%E2%80%9CWhen+I+Was+The+Most+Lovely%E2%80%9D"><i class="fa fa-pinterest"></i><span>Pinterest</span></a></li><li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely%2F79360%2F&amp;title=Ji+Soo+Protects+Im+Soo+Hyang+With+A+Warm+Embrace+In+%E2%80%9CWhen+I+Was+The+Most+Lovely%E2%80%9D"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a></li></div></ul></div></div></div></div></div></div></div></div><div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right"><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://thenewstrace.com/" method="get"> <input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button></form></div><div id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title h6"><span>Recent Posts</span></h4><ul><li> <a href="https://thenewstrace.com/ji-soo-protects-im-soo-hyang-with-a-warm-embrace-in-when-i-was-the-most-lovely/79360/" aria-current="page">Ji Soo Protects Im Soo Hyang With A Warm Embrace In “When I Was The Most Lovely”</a></li><li> <a href="https://thenewstrace.com/rajasthan-indira-rasoi-started-on-rajiv-gandhis-birth-anniversary-food-will-be-available-for-only-8-rupees/79358/">Rajasthan: &#8216;Indira Rasoi&#8217; started on Rajiv Gandhi&#8217;s birth anniversary, food will be available for only 8 rupees</a></li><li> <a href="https://thenewstrace.com/bbc-news-boss-says-viewers-may-lose-news-at-ten-or-other-bulletins-in-coming-years/79356/">BBC News boss says viewers may lose News at Ten or other bulletins in coming years</a></li><li> <a href="https://thenewstrace.com/when-fantastic-beasts-3-is-expected-to-resume-filming/79353/">When Fantastic Beasts 3 Is Expected To Resume Filming</a></li><li> <a href="https://thenewstrace.com/fatih-ozcan-on-pleasure-masculinity-in-sarajevo-competition-pic-mavzer/79350/">Fatih Ozcan on Pleasure, Masculinity in Sarajevo Competition Pic &#8216;Mavzer&#8217;</a></li></ul></div></div></div></article></div></div><footer id="footer" class="herald-site-footer herald-slide"><div class="footer-widgets container"><div class="row"><div class="col-lg-3 col-md-3 col-sm-3"><div id="text-3" class="widget widget_text"><div class="textwidget"><p><img class="alignnone size-full wp-image-115" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2050'%3E%3C/svg%3E" alt="" width="272" height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" /><noscript><img class="alignnone size-full wp-image-115" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" alt="" width="272" height="50" data-recalc-dims="1" /></noscript></p><p>&nbsp;</p></div></div></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div><div class="col-lg-3 col-md-3 col-sm-3"></div></div></div><div class="footer-bottom"><div class="container"><div class="row"><div class="col-lg-12"><div class="hel-l herald-go-hor"><div class="herald-copyright">© Copyright 2019. TheNewsTrace Inc.</div></div><div class="hel-r herald-go-hor"><ul id="menu-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li></ul></div></div></div></div></div></footer>  <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/thenewstrace.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var herald_js_settings = {"ajax_url":"https:\/\/thenewstrace.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/thenewstrace.com\/wp-content\/uploads\/2019\/11\/main-logo.png","logo_retina":"https:\/\/thenewstrace.com\/wp-content\/uploads\/2019\/11\/2X-Logo.png","logo_mini":"https:\/\/thenewstrace.com\/wp-content\/uploads\/2019\/11\/Mini-Logo.png","logo_mini_retina":"https:\/\/thenewstrace.com\/wp-content\/uploads\/2019\/11\/Mini-Logo-2x.png","smooth_scroll":"","trending_columns":"6"}; /* ]]> */</script>   <script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'170834566',post:'79360',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '79360' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://thenewstrace.com/wp-content/cache/min/1/34cd665cbb6661267a367ad2482cd7df.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597954167 -->