<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali, firefighters injured - TheNewsTrace</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://thenewstrace.com/wp-content/cache/min/1/9bf9969fd8a4db8056614b5e20b1d611.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thenewstrace.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali, firefighters injured - TheNewsTrace" />
	<meta property="og:description" content="Mumbai, Hearth, Borivali, Maharashtra: A fireplace broke out within the 7th flooring of a construction on Saturday in Borivali, Mumbai (seventh storey construction in Borivali). It used to be introduced beneath regulate after the hearth brigade reached the spot. All through this, a hearth brigade officer used to be injured within the operation to extinguish [&hellip;]" />
	<meta property="og:url" content="https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/" />
	<meta property="og:site_name" content="TheNewsTrace" />
	<meta property="article:published_time" content="2021-09-04T09:19:10+00:00" />
	<meta property="article:modified_time" content="2021-09-04T09:19:11+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kim Diaz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewstrace.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/#webpage","url":"https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/","name":"Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali, firefighters injured - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"datePublished":"2021-09-04T09:19:10+00:00","dateModified":"2021-09-04T09:19:11+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/37ea0716c9a911c7362d2ac328ce84ed"},"breadcrumb":{"@id":"https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/"]}]},{"@type":"BreadcrumbList","@id":"https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewstrace.com/"},{"@type":"ListItem","position":2,"name":"Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali, firefighters injured"}]},{"@type":"Person","@id":"https://thenewstrace.com/#/schema/person/37ea0716c9a911c7362d2ac328ce84ed","name":"Kim Diaz","image":{"@type":"ImageObject","@id":"https://thenewstrace.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","caption":"Kim Diaz"},"description":"Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.","url":"https://thenewstrace.com/author/kim44/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali, firefighters injured Comments Feed" href="https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>





<link rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>



<link rel="https://api.w.org/" href="https://thenewstrace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewstrace.com/wp-json/wp/v2/posts/185326" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://thenewstrace.com/?p=185326' />
<link rel="alternate" type="application/json+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Fmumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured%2F185326%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Fmumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured%2F185326%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"bc6788bb00","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"bc6788bb00","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":185326};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-153110465-1' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTE1MzExMDQ2NS0xJyk7DQo=' ></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thenewstrace.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/",
                    "name": "Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali,..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-185326 single-format-standard td-standard-pack mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thenewstrace.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://thenewstrace.com/">
											<span class="td-logo-text">NewsTrace</span>
										<span class="td-tagline-text">Latest News</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thenewstrace.com/">
			<img class="td-retina-data" data-retina="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png"/><noscript><img class="td-retina-data" data-retina="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt=""/></noscript>
		</a>
	    </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thenewstrace.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenewstrace.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://thenewstrace.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali,...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-185326" class="post-185326 post type-post status-publish format-standard hentry category-entertainment" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thenewstrace.com/category/entertainment/">Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali, firefighters injured</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-04T09:19:10+00:00" >September 4, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fmumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured%2F185326%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mumbai%3A+Hearth+breaks+out+in+seventh+flooring+of+a+construction+in+Borivali%2C+firefighters+injured&url=https%3A%2F%2Fthenewstrace.com%2Fmumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured%2F185326%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/&amp;media=&description=Mumbai%3A+Hearth+breaks+out+in+seventh+flooring+of+a+construction+in+Borivali%2C+firefighters+injured" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mumbai%3A+Hearth+breaks+out+in+seventh+flooring+of+a+construction+in+Borivali%2C+firefighters+injured %0A%0A https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div wp_automatic_readability="22.784739454094">
<p><?xml encoding="utf-8" ?????></p>
<p><strong>Mumbai, Hearth, Borivali, Maharashtra: </strong> A fireplace broke out within the 7th flooring of a construction on Saturday in Borivali, Mumbai (seventh storey construction in Borivali).  It used to be introduced beneath regulate after the hearth brigade reached the spot.  All through this, a hearth brigade officer used to be injured within the operation to extinguish the hearth and used to be taken to the clinic.<span style="font-size: 16px;color: #0784d3;text-decoration: none;">Additionally Learn &#8211; UP: &#8216;IPS officer&#8217; arrested for duping crores, 5.743 kg gold jewelery seized</span></p>
<blockquote class="twitter-tweet" wp_automatic_readability="8.4829721362229">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/WATCH?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow noopener" target="_blank">#WATCH</a> | Mumbai: A fireplace broke out within the 7th storey of a construction in Borivali. It used to be introduced beneath regulate after fireplace brigade officers rushed to the spot. One fireplace reputable used to be injured all over the operation and shifted to a clinic. Additional main points awaited. <a href="https://t.co/fvG5mVHtNi" rel="nofollow noopener" target="_blank">%.twitter.com/fvG5mVHtNi</a></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>&#8211; ANI (@ANI) <a href="https://twitter.com/ANI/status/1434053530663493633?ref_src=twsrc%5Etfw" rel="nofollow noopener" target="_blank">September 4, 2021</a></p>
</blockquote>
<p><span style="font-size: 16px;color: #0784d3;text-decoration: none;">Additionally Learn &#8211; Maharashtra: Jakharia Materials Ltd. in Boisar.  4 folks injured in explosion fireplace, one useless frame discovered</span></p>
<p>In step with the guidelines, a hearth broke out within the 7th flooring of a construction in Borivali, Mumbai&#8217;s capital of Maharashtra.  The fireplace used to be introduced beneath regulate after the hearth brigade officers reached the spot.  A firefighter used to be injured all over the operation and used to be taken to the clinic.  Expecting additional info. <span style="font-size: 16px;color: #0784d3;text-decoration: none;">Additionally Learn &#8211; Kinfolk stored raping a 17-year-old woman for a yr, then took her to the farmhouse and served it to pals.</span></p>
<p>The main points are nonetheless awaited.</p>
</p></div>
<p><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async  charset="utf-8"></script></p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fmumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured%2F185326%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mumbai%3A+Hearth+breaks+out+in+seventh+flooring+of+a+construction+in+Borivali%2C+firefighters+injured&url=https%3A%2F%2Fthenewstrace.com%2Fmumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured%2F185326%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/&amp;media=&description=Mumbai%3A+Hearth+breaks+out+in+seventh+flooring+of+a+construction+in+Borivali%2C+firefighters+injured" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Mumbai%3A+Hearth+breaks+out+in+seventh+flooring+of+a+construction+in+Borivali%2C+firefighters+injured %0A%0A https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenewstrace.com/maharashtra-faculties-reopen-faculties-will-open-quickly-in-maharashtra-minister-of-state-for-training-bachchu-kadu-has-given-this-large-knowledge/185324/">Maharashtra Faculties Reopen: Faculties will open quickly in Maharashtra, Minister of State for Training Bachchu Kadu has given this large knowledge</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thenewstrace.com/author/kim44/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a></span></div><div class="td-author-description">Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kim Diaz"></span><meta itemprop="datePublished" content="2021-09-04T09:19:10+00:00"><meta itemprop="dateModified" content="2021-09-04T09:19:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/"></span><meta itemprop="name" content="TheNewsTrace"></span><meta itemprop="headline " content="Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali, firefighters injured"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenewstrace.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":185326,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "22840";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "7614";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/maharashtra-faculties-reopen-faculties-will-open-quickly-in-maharashtra-minister-of-state-for-training-bachchu-kadu-has-given-this-large-knowledge/185324/" rel="bookmark" class="td-image-wrap " title="Maharashtra Faculties Reopen: Faculties will open quickly in Maharashtra, Minister of State for Training Bachchu Kadu has given this large knowledge" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  alt="" data-lazy-src="https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/maharashtra-faculties-reopen-faculties-will-open-quickly-in-maharashtra-minister-of-state-for-training-bachchu-kadu-has-given-this-large-knowledge/185324/" rel="bookmark" title="Maharashtra Faculties Reopen: Faculties will open quickly in Maharashtra, Minister of State for Training Bachchu Kadu has given this large knowledge">Maharashtra Faculties Reopen: Faculties will open quickly in Maharashtra, Minister of State for Training Bachchu Kadu has given this large knowledge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/taliban-has-indicated-to-undertake-a-practical-solution-to-deal-with-indias-issues-international-secretary/185314/" rel="bookmark" class="td-image-wrap " title="Taliban has indicated to undertake a practical solution to deal with India&#8217;s issues: International Secretary" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  alt="" data-lazy-src="https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/taliban-has-indicated-to-undertake-a-practical-solution-to-deal-with-indias-issues-international-secretary/185314/" rel="bookmark" title="Taliban has indicated to undertake a practical solution to deal with India&#8217;s issues: International Secretary">Taliban has indicated to undertake a practical solution to deal with India&#8217;s issues: International Secretary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/felipe-melo-revealed-how-he-would-mark-lionel-messi-with-an-elbow-to-the-head-there-is-nothing-to-do/185312/" rel="bookmark" class="td-image-wrap " title="Felipe Melo revealed how he would mark Lionel Messi: &#8220;With an elbow to the head, there is nothing to do&#8221;" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"   alt="" title="Felipe Melo revealed how he would mark Lionel Messi: &#8220;With an elbow to the head, there is nothing to do&#8221;" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2021/09/4TBCA2BA3NHBXEB3MWG6AK6OVY-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thenewstrace.com/wp-content/uploads/2021/09/4TBCA2BA3NHBXEB3MWG6AK6OVY-218x150.jpg"   alt="" title="Felipe Melo revealed how he would mark Lionel Messi: &#8220;With an elbow to the head, there is nothing to do&#8221;" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/felipe-melo-revealed-how-he-would-mark-lionel-messi-with-an-elbow-to-the-head-there-is-nothing-to-do/185312/" rel="bookmark" title="Felipe Melo revealed how he would mark Lionel Messi: &#8220;With an elbow to the head, there is nothing to do&#8221;">Felipe Melo revealed how he would mark Lionel Messi: &#8220;With an elbow to the head, there is nothing to do&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='185326' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e45740fa87" /></p><input type="hidden" id="ak_js" name="ak_js" value="106"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Contact us</span></h4>			<div class="textwidget"><p>If you’d like to send us some feedback, would like to advertise with us at <strong>TheNewsTrace<br />
</strong> or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#731f1a1d17121b1c03181a1d0042414b533353141e121a1f5d101c1e53">lindahopkins128 @ gmail.com<br />
</a>. And, we will get back to you shortly.</p>
</div>
		</aside><aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://thenewstrace.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://thenewstrace.com/mumbai-hearth-breaks-out-in-seventh-flooring-of-a-construction-in-borivali-firefighters-injured/185326/" aria-current="page">Mumbai: Hearth breaks out in seventh flooring of a construction in Borivali, firefighters injured</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/maharashtra-faculties-reopen-faculties-will-open-quickly-in-maharashtra-minister-of-state-for-training-bachchu-kadu-has-given-this-large-knowledge/185324/">Maharashtra Faculties Reopen: Faculties will open quickly in Maharashtra, Minister of State for Training Bachchu Kadu has given this large knowledge</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/he-has-been-running-on-changing-skyrim-into-darkish-souls-for-greater-than-a-12-months-and-for-this-he-has-used-greater-than-500-mods/185319/">He has been running on changing Skyrim into Darkish Souls for greater than a 12 months and for this he has used greater than 500 mods</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/methods-to-play-bosses-pieces-missions-and-pointers/185316/">methods to play, bosses, pieces, missions and pointers</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/taliban-has-indicated-to-undertake-a-practical-solution-to-deal-with-indias-issues-international-secretary/185314/">Taliban has indicated to undertake a practical solution to deal with India&#8217;s issues: International Secretary</a>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".c9834c2ef32e419d13456847b50b36ed").click(function() {
jQuery.post(
"https://thenewstrace.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "69ac025372",
}, function(response) { }
);
});
});
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 61333a11d5d75
    -->

    



<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/thenewstrace.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>





<!-- JS generated by theme -->



<script src='https://stats.wp.com/e-202135.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'170834566',post:'185326',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '185326' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://thenewstrace.com/wp-content/cache/min/1/cb27c22e716373dd0f4a42ccdfef1973.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://thenewstrace.com/wp-content/cache/min/1/9bf9969fd8a4db8056614b5e20b1d611.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1630747153 -->