<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Jewish Council of Germany criticized the Nobel award to Annie Ernaux: &quot;It is a blow to the fight against anti-Semitism&quot; - TheNewsTrace</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thenewstrace.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Jewish Council of Germany criticized the Nobel award to Annie Ernaux: &quot;It is a blow to the fight against anti-Semitism&quot; - TheNewsTrace" />
	<meta property="og:description" content="Annie Ernaux called for a boycott of the Eurovision contest being held in Tel Aviv. The president of Central Council of German Jews, Josef Schustercriticized the awarding of the prize Nobel Prize in Literature to the French writer Annie Ernaux for considering that supports a boycott against Israel. “The Nobel grant to Annie Ernaux is [&hellip;]" />
	<meta property="og:url" content="https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/" />
	<meta property="og:site_name" content="TheNewsTrace" />
	<meta property="article:published_time" content="2022-10-13T07:32:40+00:00" />
	<meta property="og:image" content="http://thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg" />
	<meta name="author" content="Kim Diaz" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kim Diaz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/","url":"https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/","name":"The Jewish Council of Germany criticized the Nobel award to Annie Ernaux: \"It is a blow to the fight against anti-Semitism\" - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/#primaryimage"},"image":{"@id":"https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?fit=1920%2C1080&ssl=1","datePublished":"2022-10-13T07:32:40+00:00","dateModified":"2022-10-13T07:32:40+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/e9197881afe5e916372fb1df50258f95"},"breadcrumb":{"@id":"https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/#primaryimage","url":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?fit=1920%2C1080&ssl=1","contentUrl":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080},{"@type":"BreadcrumbList","@id":"https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewstrace.com/"},{"@type":"ListItem","position":2,"name":"The Jewish Council of Germany criticized the Nobel award to Annie Ernaux: &#8220;It is a blow to the fight against anti-Semitism&#8221;"}]},{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewstrace.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thenewstrace.com/#/schema/person/e9197881afe5e916372fb1df50258f95","name":"Kim Diaz","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewstrace.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","caption":"Kim Diaz"},"description":"Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.","url":"https://thenewstrace.com/author/kim44/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; The Jewish Council of Germany criticized the Nobel award to Annie Ernaux: &#8220;It is a blow to the fight against anti-Semitism&#8221; Comments Feed" href="https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenewstrace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenewstrace.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://thenewstrace.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thenewstrace.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thenewstrace.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thenewstrace.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".c9834c2ef32e419d13456847b50b36ed").click(function() {
		jQuery.post(
			"https://thenewstrace.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "330d93e73a",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://thenewstrace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewstrace.com/wp-json/wp/v2/posts/256797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://thenewstrace.com/?p=256797' />
<link rel="alternate" type="application/json+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Fthe-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism%2F256797%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Fthe-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism%2F256797%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"35327717b1","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"35327717b1","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":256797};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thenewstrace.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/",
                    "name": "The Jewish Council of Germany criticized the Nobel award to Annie Ernaux:..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-256797 single-format-standard td-standard-pack the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thenewstrace.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://thenewstrace.com/">
											<span class="td-logo-text">NewsTrace</span>
										<span class="td-tagline-text">Latest News</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thenewstrace.com/">
			<img class="td-retina-data" data-retina="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt=""/>
		</a>
	    </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thenewstrace.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenewstrace.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://thenewstrace.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Jewish Council of Germany criticized the Nobel award to Annie Ernaux:...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-256797" class="post-256797 post type-post status-publish format-standard has-post-thumbnail hentry category-business" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thenewstrace.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The Jewish Council of Germany criticized the Nobel award to Annie Ernaux: &#8220;It is a blow to the fight against anti-Semitism&#8221;</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-13T07:32:40+00:00" >October 13, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fthe-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism%2F256797%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Jewish+Council+of+Germany+criticized+the+Nobel+award+to+Annie+Ernaux%3A+%E2%80%9CIt+is+a+blow+to+the+fight+against+anti-Semitism%E2%80%9D&url=https%3A%2F%2Fthenewstrace.com%2Fthe-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism%2F256797%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/&amp;media=https://thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg&description=The+Jewish+Council+of+Germany+criticized+the+Nobel+award+to+Annie+Ernaux%3A+%E2%80%9CIt+is+a+blow+to+the+fight+against+anti-Semitism%E2%80%9D" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Jewish+Council+of+Germany+criticized+the+Nobel+award+to+Annie+Ernaux%3A+%E2%80%9CIt+is+a+blow+to+the+fight+against+anti-Semitism%E2%80%9D %0A%0A https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?fit=1920%2C1080&ssl=1" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=696%2C392&ssl=1" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?w=1920&ssl=1 1920w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=1024%2C576&ssl=1 1024w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=150%2C84&ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=1536%2C864&ssl=1 1536w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=696%2C392&ssl=1 696w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=1068%2C601&ssl=1 1068w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg"/></a></div>
            <!-- content --><div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<div class="visual__image"><img alt="Annie Ernaux called for a boycott of the Eurovision contest being held in Tel Aviv." height="392" width="696" class="" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=696%2C392"   loading="eager" data-recalc-dims="1"/><figcaption class="">Annie Ernaux called for a boycott of the Eurovision contest being held in Tel Aviv.</figcaption></div>
<p class="paragraph">The president of<b> Central Council of German Jews</b>, <b>Josef Schuster</b>criticized the awarding of the prize <b>Nobel Prize in Literature</b> to the French writer<b> Annie Ernaux</b> for considering that <b>supports a boycott against Israel.</b></p>
<p class="paragraph">“The Nobel grant to Annie Ernaux is<b> a blow to the global fight against antisemitism</b>&#8220;, he claimed <b>Schuster</b> in statements collected by the weekly Der Spiegel.</p>
<p class="paragraph">The President of the Central Council of German Jews, <b>highest representative of that group in the country from which the Holocaust started</b>admits that he does not enter into judging the &#8220;literary values&#8221; of the work of Ernaux, winner of this year&#8217;s Nobel Prize.</p>
<p class="paragraph">Schuster&#8217;s criticism responds to the <b>support of the French writer of the international movement BDS -Boycott, Divestment and Sanctions-, which intends to economically sanction Israel </b>for its settlement policy in the Palestinian territories.</p>
<div class="visual__image"><img alt="" height="392" width="696" class="" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/1665646357_687_The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=696%2C392"   loading="lazy" data-recalc-dims="1"/></div>
<div class="text-element"><i><b>[Los libros de Annie Ernaux pueden comprarse en formato digital en Bajalibros clickeando acá]</b></i></div>
<p class="paragraph">The statement by the head of the Central Council of Jews in Germany comes a few days after <b>some Israeli media warned about the positions taken by the French author</b> regarding the State of Israel.  The Jerusalem Post, for example, listed several collective public statements in which Ernaux participated, in addition to his support for the BDS movement.</p>
<p class="paragraph">According to that newspaper, in May 2019 the author of <i><b>The event</b></i>  was part of the group of more than one hundred French artists who, through a letter,<b> called to boycott the famous Eurovision song contest to be held in Tel Aviv</b>.  In that same letter, the French artists demanded that their country&#8217;s television desist from broadcasting the event.</p>
<p class="paragraph">A year earlier, The Jerusalem Post assured, Ernaux had signed another letter, together with around eighty artists, in which<b> expressed his indignation at the organization of the Israel-France intercultural season organized by both states.</b></p><div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p class="paragraph">“It is a moral obligation for any conscientious person<b> reject the normalization of relations with the State of Israel,&#8221; the letter said.</b>.  The French writer, also through a letter, has requested the release of the Lebanese militant <b>Georges Abdullah</b>co-founder of the Lebanese Revolutionary Armed Factions in 1980 and sentenced to life in prison for the murders of Lt. Col. <b>Charles R. Ray</b>US military attache, and <b>Yaakov Bar Simantov</b>Israeli diplomat.</p>
<div class="visual__image"><img alt="The Holocaust Memorial in Berlin.  According to the head of the German Jewish Council, the award to Ernaux &quot;is a blow to the global fight against anti-Semitism&quot; (Shutterstock)" height="464" width="696" class="" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/1665646360_851_The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?resize=696%2C464"   loading="lazy" data-recalc-dims="1"/><figcaption class="">The Holocaust Memorial in Berlin.  According to the head of the Jewish Council of Germany, the Ernaux award &#8220;is a blow to the global fight against anti-Semitism&#8221; (Shutterstock)</figcaption></div>
<p class="paragraph">As transcribed by The Jerusalem Post, the letter to which he signed <b>Ernals </b>He maintains that Ray and Bar-Simantov were &#8220;active Mossad and CIA agents&#8221; and that Abdallah is &#8220;committed to the Palestinian people and against colonization.&#8221;  Those anti-Israel expressions that the French woman participated in in recent years <b>they came to light again over the last few days, after Ernaux became the brand new winner</b> of the highest award of the letters.  Schuster&#8217;s statements were added in the last hours.</p>
<p class="paragraph">Ernaux, 82, was proclaimed the winner of the<b> Nobel Prize in Literature</b> last Thursday and will receive the award predictably on December 10 in Stockholm, along with the winners in the categories of Medicine, Physics, Chemistry and Economics.  The Peace Prize is awarded that same day, but in another ceremony in Oslo.</p>
<p class="paragraph">The Swedish Academy recognized the French writer &#8220;for the courage and clinical acuity with which she discovers the roots, alignments and collective limitations of personal memory,&#8221; according to the statement released as soon as the ruling was made known.</p>
<p class="paragraph"><i>With information from EFE.</i></p>
<p class="paragraph"><b>KEEP READING:</b></p>
<div class="text-element"><b>Nobel Prize winner Annie Ernaux questioned for her anti-Israeli positions</b></div>
<div class="text-element"><b>Why it was a mistake to give Annie Ernaux the Nobel</b></div>
<p class="paragraph"><b>What Annie Ernaux said when she found out she had won the Nobel Prize for Literature</b><b> </b></p>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fthe-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism%2F256797%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Jewish+Council+of+Germany+criticized+the+Nobel+award+to+Annie+Ernaux%3A+%E2%80%9CIt+is+a+blow+to+the+fight+against+anti-Semitism%E2%80%9D&url=https%3A%2F%2Fthenewstrace.com%2Fthe-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism%2F256797%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/&amp;media=https://thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg&description=The+Jewish+Council+of+Germany+criticized+the+Nobel+award+to+Annie+Ernaux%3A+%E2%80%9CIt+is+a+blow+to+the+fight+against+anti-Semitism%E2%80%9D" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Jewish+Council+of+Germany+criticized+the+Nobel+award+to+Annie+Ernaux%3A+%E2%80%9CIt+is+a+blow+to+the+fight+against+anti-Semitism%E2%80%9D %0A%0A https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenewstrace.com/what-are-the-strategies-we-can-use-to-achieve-satiety/256795/">What are the strategies we can use to achieve satiety</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thenewstrace.com/author/kim44/"><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a></span></div><div class="td-author-description">Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kim Diaz"></span><meta itemprop="datePublished" content="2022-10-13T07:32:40+00:00"><meta itemprop="dateModified" content="2022-10-13T07:32:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/"></span><meta itemprop="name" content="TheNewsTrace"></span><meta itemprop="headline " content="The Jewish Council of Germany criticized the Nobel award to Annie Ernaux: &quot;It is a blow to the fight against anti-Semitism&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-Jewish-Council-of-Germany-criticized-the-Nobel-award-to.jpg?fit=1920%2C1080&ssl=1"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":256797,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "2218";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "740";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/what-are-the-strategies-we-can-use-to-achieve-satiety/256795/" rel="bookmark" class="td-image-wrap " title="What are the strategies we can use to achieve satiety" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/1665645705_What-are-the-strategies-we-can-use-to-achieve-satiety.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/1665645705_What-are-the-strategies-we-can-use-to-achieve-satiety.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/1665645705_What-are-the-strategies-we-can-use-to-achieve-satiety.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/1665645705_What-are-the-strategies-we-can-use-to-achieve-satiety.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What are the strategies we can use to achieve satiety" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/what-are-the-strategies-we-can-use-to-achieve-satiety/256795/" rel="bookmark" title="What are the strategies we can use to achieve satiety">What are the strategies we can use to achieve satiety</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/what-are-the-three-new-symptoms-of-covid-19-that-affect-the-ear/256788/" rel="bookmark" class="td-image-wrap " title="What are the three new symptoms of COVID-19 that affect the ear" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/What-are-the-three-new-symptoms-of-COVID-19-that-affect.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/What-are-the-three-new-symptoms-of-COVID-19-that-affect.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/What-are-the-three-new-symptoms-of-COVID-19-that-affect.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/What-are-the-three-new-symptoms-of-COVID-19-that-affect.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What are the three new symptoms of COVID-19 that affect the ear" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/what-are-the-three-new-symptoms-of-covid-19-that-affect-the-ear/256788/" rel="bookmark" title="What are the three new symptoms of COVID-19 that affect the ear">What are the three new symptoms of COVID-19 that affect the ear</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/the-us-will-maintain-its-policy-of-sanctions-against-the-maduro-dictatorship-if-it-does-not-see-changes-in-venezuela/256786/" rel="bookmark" class="td-image-wrap " title="The US will maintain its policy of sanctions against the Maduro dictatorship if it does not see changes in Venezuela" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-US-will-maintain-its-policy-of-sanctions-against-the-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-US-will-maintain-its-policy-of-sanctions-against-the-scaled.jpg?resize=150%2C104&ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-US-will-maintain-its-policy-of-sanctions-against-the-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-US-will-maintain-its-policy-of-sanctions-against-the-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/10/The-US-will-maintain-its-policy-of-sanctions-against-the-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The US will maintain its policy of sanctions against the Maduro dictatorship if it does not see changes in Venezuela" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/the-us-will-maintain-its-policy-of-sanctions-against-the-maduro-dictatorship-if-it-does-not-see-changes-in-venezuela/256786/" rel="bookmark" title="The US will maintain its policy of sanctions against the Maduro dictatorship if it does not see changes in Venezuela">The US will maintain its policy of sanctions against the Maduro dictatorship if it does not see changes in Venezuela</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='256797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d0937eb3a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="143"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Contact us</span></h4>			<div class="textwidget"><p>If you’d like to send us some feedback, would like to advertise with us at <strong>TheNewsTrace<br />
</strong> or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#ee8287808a8f86819e8587809ddfdcd6ceaece89838f8782c08d8183ce">lindahopkins128 @ gmail.com<br />
</a>. And, we will get back to you shortly.</p>
</div>
		</aside><aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://thenewstrace.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://thenewstrace.com/the-jewish-council-of-germany-criticized-the-nobel-award-to-annie-ernaux-it-is-a-blow-to-the-fight-against-anti-semitism/256797/" aria-current="page">The Jewish Council of Germany criticized the Nobel award to Annie Ernaux: &#8220;It is a blow to the fight against anti-Semitism&#8221;</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/what-are-the-strategies-we-can-use-to-achieve-satiety/256795/">What are the strategies we can use to achieve satiety</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/the-play-of-the-match-in-boca-sarmiento-impressive-save-by-agustin-rossi-after-goalkeeper-mezas-volley-in-the-end/256793/">The play of the match in Boca-Sarmiento: impressive save by Agustín Rossi after goalkeeper Meza&#8217;s volley in the end</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/paddy-considine-reveals-what-george-rr-martin-told-him-about-his-portrayal-of-viserys-in-house-of-the-dragon/256790/">Paddy Considine reveals what George RR Martin told him about his portrayal of Viserys in House of the Dragon</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/what-are-the-three-new-symptoms-of-covid-19-that-affect-the-ear/256788/">What are the three new symptoms of COVID-19 that affect the ear</a>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 6347bf229e39a
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thenewstrace.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664400904' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'170834566',post:'256797',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '256797' ]);
</script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-10-13 07:32:50 -->