<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>&quot;Time flies, happy moments are eternal&quot;: the message from one of Pelé&#039;s daughters from the hospital - TheNewsTrace</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://thenewstrace.com/wp-content/cache/min/1/23a53e29f51ed694d6226a8d64ca57ab.css" media="all" data-minify="1" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thenewstrace.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;Time flies, happy moments are eternal&quot;: the message from one of Pelé&#039;s daughters from the hospital - TheNewsTrace" />
	<meta property="og:description" content="The photo and the phrase chosen by Pele&#8217;s daughter the health of Skin goes through critical hours. The Brazilian star has been hospitalized since November 29 at the Albert Einstein hospital in Sao Paulo as a result of the cancer with which he has been fighting. Despite the fact that he had registered a slight [&hellip;]" />
	<meta property="og:url" content="https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/" />
	<meta property="og:site_name" content="TheNewsTrace" />
	<meta property="article:published_time" content="2022-12-28T09:59:24+00:00" />
	<meta property="og:image" content="http://thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one.jpg" />
	<meta name="author" content="Kim Diaz" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kim Diaz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/","url":"https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/","name":"\"Time flies, happy moments are eternal\": the message from one of Pelé's daughters from the hospital - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/#primaryimage"},"image":{"@id":"https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?fit=1441%2C2560&ssl=1","datePublished":"2022-12-28T09:59:24+00:00","dateModified":"2022-12-28T09:59:24+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/e9197881afe5e916372fb1df50258f95"},"breadcrumb":{"@id":"https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/#primaryimage","url":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?fit=1441%2C2560&ssl=1","contentUrl":"https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?fit=1441%2C2560&ssl=1","width":1441,"height":2560},{"@type":"BreadcrumbList","@id":"https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewstrace.com/"},{"@type":"ListItem","position":2,"name":"&#8220;Time flies, happy moments are eternal&#8221;: the message from one of Pelé&#8217;s daughters from the hospital"}]},{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewstrace.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thenewstrace.com/#/schema/person/e9197881afe5e916372fb1df50258f95","name":"Kim Diaz","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewstrace.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","caption":"Kim Diaz"},"description":"Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.","url":"https://thenewstrace.com/author/kim44/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/amp/" /><meta name="generator" content="AMP for WP 1.0.77.55"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; &#8220;Time flies, happy moments are eternal&#8221;: the message from one of Pelé&#8217;s daughters from the hospital Comments Feed" href="https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<style id='global-styles-inline-css' type='text/css'>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</style>





<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1672149557' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".c9834c2ef32e419d13456847b50b36ed").click(function() {
		jQuery.post(
			"https://thenewstrace.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "504d3853ae",
			}, function(response) { }
		);
	});
});
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1672149562' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://thenewstrace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewstrace.com/wp-json/wp/v2/posts/263863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://thenewstrace.com/?p=263863' />
<link rel="alternate" type="application/json+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Ftime-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital%2F263863%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Ftime-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital%2F263863%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"48bda90cd1","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    <script type="rocketlazyloadscript">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</script>

        <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"48bda90cd1","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":263863};
    </script>
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thenewstrace.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/",
                    "name": "&#8220;Time flies, happy moments are eternal&#8221;: the message from one of Pelé&#8217;s..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-263863 single-format-standard td-standard-pack time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thenewstrace.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://thenewstrace.com/">
											<span class="td-logo-text">NewsTrace</span>
										<span class="td-tagline-text">Latest News</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thenewstrace.com/">
			<img class="td-retina-data" data-retina="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png"/><noscript><img class="td-retina-data" data-retina="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt=""/></noscript>
		</a>
	    </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thenewstrace.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenewstrace.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://thenewstrace.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8220;Time flies, happy moments are eternal&#8221;: the message from one of Pelé&#8217;s...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-263863" class="post-263863 post type-post status-publish format-standard has-post-thumbnail hentry category-business" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thenewstrace.com/category/business/">Business</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">&#8220;Time flies, happy moments are eternal&#8221;: the message from one of Pelé&#8217;s daughters from the hospital</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T09:59:24+00:00" >December 28, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Ftime-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital%2F263863%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CTime+flies%2C+happy+moments+are+eternal%E2%80%9D%3A+the+message+from+one+of+Pel%C3%A9%E2%80%99s+daughters+from+the+hospital&url=https%3A%2F%2Fthenewstrace.com%2Ftime-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital%2F263863%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/&amp;media=https://thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg&description=%E2%80%9CTime+flies%2C+happy+moments+are+eternal%E2%80%9D%3A+the+message+from+one+of+Pel%C3%A9%E2%80%99s+daughters+from+the+hospital" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E2%80%9CTime+flies%2C+happy+moments+are+eternal%E2%80%9D%3A+the+message+from+one+of+Pel%C3%A9%E2%80%99s+daughters+from+the+hospital %0A%0A https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?fit=1441%2C2560&ssl=1" data-caption=""><img width="696" height="1237" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%201237'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?w=1441&ssl=1 1441w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=169%2C300&ssl=1 169w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=576%2C1024&ssl=1 576w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=84%2C150&ssl=1 84w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=768%2C1365&ssl=1 768w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=864%2C1536&ssl=1 864w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=1152%2C2048&ssl=1 1152w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=150%2C267&ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=300%2C533&ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=696%2C1237&ssl=1 696w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=1068%2C1898&ssl=1 1068w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Time-flies-happy-moments-are-eternal-the-message-from-one.jpg" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=696%2C1237&ssl=1"/><noscript><img width="696" height="1237" class="entry-thumb td-modal-image" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=696%2C1237&ssl=1" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?w=1441&ssl=1 1441w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=169%2C300&ssl=1 169w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=576%2C1024&ssl=1 576w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=84%2C150&ssl=1 84w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=768%2C1365&ssl=1 768w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=864%2C1536&ssl=1 864w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=1152%2C2048&ssl=1 1152w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=150%2C267&ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=300%2C533&ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=696%2C1237&ssl=1 696w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?resize=1068%2C1898&ssl=1 1068w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Time-flies-happy-moments-are-eternal-the-message-from-one.jpg"/></noscript></a></div>
            <!-- content --><div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<div class="visual__image"><img decoding="async" alt="The photo and the phrase chosen by Pele's daughter" height="1237" width="696" class="" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one.jpg?resize=696%2C1237"   loading="eager" data-recalc-dims="1"/><figcaption class="">The photo and the phrase chosen by Pele&#8217;s daughter</figcaption></div>
<p class="paragraph">the health of <b>Skin</b> goes through critical hours.  The Brazilian star has been hospitalized since November 29 at the Albert Einstein hospital in Sao Paulo as a result of the <b>cancer</b> with which he has been fighting.  Despite the fact that he had registered a slight improvement since his hospitalization, the last few days marked a setback in his condition and one of his daughters dedicated a heartfelt post to him in the midst of the distressing situation.</p>
<div class="recommended-card__image-container"><img decoding="async" alt="" height="9" width="16" class="recommended-card__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%209'%3E%3C/svg%3E"   data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/1671985110_937_Pele-spent-Christmas-with-his-family-at-the-hospital-where.jpg?resize=16%2C9"/><noscript><img decoding="async" alt="" height="9" width="16" class="recommended-card__image" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/1671985110_937_Pele-spent-Christmas-with-his-family-at-the-hospital-where.jpg?resize=16%2C9"   loading="lazy" data-recalc-dims="1"/></noscript></div>
<div class="recommended-card__info">
<p><span>The photo that Pelé&#8217;s daughter uploaded with her father from the hospital: &#8220;One more night together&#8221;</span></p>
<p><span>The legendary Brazilian soccer player remains hospitalized in São Paulo and Kely Nascimento, his daughter, shared an image on his social networks</span></p>
</div>
<p class="paragraph"><b>Kely Nascimento</b> used his social networks to publish a story on his personal account of <i>Instagram</i>which includes a picture of her alongside <i>King</i> in a memory of when the winner of the 1958, 1962 and 1970 World Cups was still in his prime.  With a visible hint of nostalgia, <b>Birth</b> He accompanied the post with a sentence: <b>&#8220;Time flies, happy moments are forever.&#8221;</b></p>
<p class="paragraph">This show of affection is added to other messages dedicated to his father.  on the eve of <b>Christmas</b>she had uploaded another photo embracing the 82-year-old man: <b>“We are still here, in the fight and in the faith.  One more night together&#8221;</b>.  Pelé was lying in the hospital bed where his frame had been monitored for weeks.  Another of his sons, <b>edinho</b>, arrived at the establishment in recent days to accompany him.  “<b>Father&#8230; my strength is yours</b>”, he wrote in a publication that he accompanied with a photo of his clasped hands.</p>
<div class="recommended-card__image-container"><img decoding="async" alt="" height="9" width="16" class="recommended-card__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%209'%3E%3C/svg%3E"   data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Pele-spent-Christmas-with-his-family-at-the-hospital-where.PNG?resize=16%2C9"/><noscript><img decoding="async" alt="" height="9" width="16" class="recommended-card__image" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Pele-spent-Christmas-with-his-family-at-the-hospital-where.PNG?resize=16%2C9"   loading="lazy" data-recalc-dims="1"/></noscript></div>
<div class="recommended-card__info recommended-card__info--seconds">
<p><span>Pelé spent Christmas with his family at the hospital where he remains hospitalized</span></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenewstrace.com/they-registered-at-least-300-cases-of-persecution-by-the-chavista-dictatorship-during-the-first-half-of-2022/246367/" target="_blank" rel="dofollow" class="u0fb3ca546e29eaf1c7a2f10f11e0d2ce"><!-- INLINE RELATED POSTS 1/3 //--><style> .u0fb3ca546e29eaf1c7a2f10f11e0d2ce { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u0fb3ca546e29eaf1c7a2f10f11e0d2ce:active, .u0fb3ca546e29eaf1c7a2f10f11e0d2ce:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u0fb3ca546e29eaf1c7a2f10f11e0d2ce { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u0fb3ca546e29eaf1c7a2f10f11e0d2ce .ctaText { font-weight:bold; color:#464646; text-decoration:none; font-size: 16px; } .u0fb3ca546e29eaf1c7a2f10f11e0d2ce .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u0fb3ca546e29eaf1c7a2f10f11e0d2ce:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">They registered at least 300 cases of persecution by the Chavista dictatorship during the first half of 2022</span></div></a></div><p><span>Kely Nascimento, daughter of the soccer star, published a photo with her brothers and the player&#8217;s ex-wife, claiming the value of loved ones during these dates</span></p>
</div>
<p class="paragraph">During this last hospitalization, the first medical report warned that they should carry out a &#8220;re-evaluation of the chemotherapy treatment for the colonic tumor identified in September 2021.&#8221;  At that time they reported that he was in<b> “full control of their vital functions”</b>.  Days later, <b>Skin</b> He thanked on his social networks for a tribute that was paid to him in Qatar during the World Cup.  After the news of his new hospitalization was known, both the Brazilian team players and the fans expressed their messages of love during some World Cup matches.</p><div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="jwplayer-ctn" itemscope="" itemtype="https://schema.org/VideoObject"><meta itemprop="contentUrl" content="https://cdn.jwplayer.com/videos/AnwcvUnp-B3B0AgVE.mp4"/><meta itemprop="description" content="El brasileño se encuentra delicado de salud y está internado en San Pablo"/><meta itemprop="duration" content="P0Y0M0DT0H0M46S"/><meta itemprop="name" content="Homenaje De Fifa A Pelé En Qatar"/><meta itemprop="thumbnailUrl" content="https://cdn.jwplayer.com/v2/media/AnwcvUnp/poster.jpg?width=720"/><meta itemprop="uploadDate" content="2022-12-03T18:02:12.000Z"/><figcaption>The Brazilian is in poor health and is hospitalized in São Paulo</figcaption></div>
<p class="paragraph">Although during the first days the specialists spoke of a stable health, in the last hours he suffered a marked deterioration.  The details provided by the professionals stated that she presents a <b>&#8220;progression&#8221;</b> of the colon cancer he is facing and also clarified that he is receiving care to <b>“kidney and heart dysfunctions”</b>.  Even, according to the information to which he had access <b>infobae</b>it was learned that his wife and children are close to him due to the complication of the painting.</p>
<div class="recommended-card__image-container"><img decoding="async" alt="FILE PHOTO: Brazil's player Pele during an interview in New York, U.S., April 26, 2016. REUTERS/Lucas Jackson" height="9" width="16" class="recommended-card__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%209'%3E%3C/svg%3E"   data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/1671985115_642_Pele-spent-Christmas-with-his-family-at-the-hospital-where.jpg?resize=16%2C9"/><noscript><img decoding="async" alt="FILE PHOTO: Brazil's player Pele during an interview in New York, U.S., April 26, 2016. REUTERS/Lucas Jackson" height="9" width="16" class="recommended-card__image" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/1671985115_642_Pele-spent-Christmas-with-his-family-at-the-hospital-where.jpg?resize=16%2C9"   loading="lazy" data-recalc-dims="1"/></noscript></div>
<div class="recommended-card__info recommended-card__info--seconds">
<p><span>Pelé&#8217;s health worsened and his relatives began to say goodbye</span></p>
<p><span>The Brazilian star has been hospitalized for three weeks and his condition has deteriorated in recent days.  His children who were not in the country will arrive in San Pablo to accompany his 82-year-old father</span></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenewstrace.com/playstation-plus-revealed-its-three-free-september-games/247757/" target="_blank" rel="dofollow" class="ub989415a5dee90f1d81e4e1ceac78742"><!-- INLINE RELATED POSTS 2/3 //--><style> .ub989415a5dee90f1d81e4e1ceac78742 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .ub989415a5dee90f1d81e4e1ceac78742:active, .ub989415a5dee90f1d81e4e1ceac78742:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ub989415a5dee90f1d81e4e1ceac78742 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ub989415a5dee90f1d81e4e1ceac78742 .ctaText { font-weight:bold; color:#464646; text-decoration:none; font-size: 16px; } .ub989415a5dee90f1d81e4e1ceac78742 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ub989415a5dee90f1d81e4e1ceac78742:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">PlayStation Plus revealed its three free September games</span></div></a></div></div>
<p class="paragraph"><b>“Friends our Christmas at home has been suspended.</b> We decided with the doctors that, for various reasons, it would be better for us to stay here, with all the care.  We thank you for all the love you transmit here in Brazil and throughout the world!&#8221;, he had transmitted from his social networks <b>Flavia</b>one of his daughters.</p>
<p class="paragraph"><b>Marcia Aoki</b>his partner, and two of his children are hourly at the health center, although the other children who live outside the country also decided to return to <b>Brazil</b> to be close to the man who changed football.</p>
<p class="paragraph">For now, the relatives and the Brazilian government authorities are aware of the delicate health of the former soccer player.  And they began to organize his funeral: the plan would be to hold an intimate wake for the family and after a few days open the field of <b>Santos</b>where <b>Skin</b> He made his debut in 1956 at the age of 16, for a popular farewell. </p>
<p class="paragraph">Keep reading:</p>
<div class="text-element">Pelé&#8217;s health worsened and his relatives began to say goodbye</div>
<div class="text-element">Romario&#8217;s heartfelt message to Pelé despite the confrontations that marked their relationship</div>
<div class="text-element">Pelé spent Christmas with his family at the hospital where he remains hospitalized</div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Ftime-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital%2F263863%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CTime+flies%2C+happy+moments+are+eternal%E2%80%9D%3A+the+message+from+one+of+Pel%C3%A9%E2%80%99s+daughters+from+the+hospital&url=https%3A%2F%2Fthenewstrace.com%2Ftime-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital%2F263863%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/&amp;media=https://thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg&description=%E2%80%9CTime+flies%2C+happy+moments+are+eternal%E2%80%9D%3A+the+message+from+one+of+Pel%C3%A9%E2%80%99s+daughters+from+the+hospital" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E2%80%9CTime+flies%2C+happy+moments+are+eternal%E2%80%9D%3A+the+message+from+one+of+Pel%C3%A9%E2%80%99s+daughters+from+the+hospital %0A%0A https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenewstrace.com/the-first-lady-of-the-united-states-tested-negative-for-covid-19-and-will-be-able-to-return-to-washington/247233/">The first lady of the United States tested negative for COVID-19 and will be able to return to Washington</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenewstrace.com/glass-onion-and-other-productions-this-year-that-you-cant-miss-if-you-love-murder-mysteries/263865/">“Glass Onion” and other productions this year that you can&#8217;t miss if you love murder mysteries</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thenewstrace.com/author/kim44/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async' data-lazy-src="https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a></span></div><div class="td-author-description">Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kim Diaz"></span><meta itemprop="datePublished" content="2022-12-28T09:59:24+00:00"><meta itemprop="dateModified" content="2022-12-28T09:59:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenewstrace.com/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/"></span><meta itemprop="name" content="TheNewsTrace"></span><meta itemprop="headline " content="&quot;Time flies, happy moments are eternal&quot;: the message from one of Pelé&#039;s daughters from the hospital"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Time-flies-happy-moments-are-eternal-the-message-from-one-scaled.jpg?fit=1441%2C2560&ssl=1"><meta itemprop="width" content="1441"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script type="rocketlazyloadscript">var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":263863,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "3669";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "1223";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/shaquille-oneals-curious-argument-to-defend-flat-earthing/247250/" rel="bookmark" class="td-image-wrap " title="Shaquille O&#8217;Neal&#8217;s curious argument to defend flat earthing" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/08/1661854090_Shaquille-ONeals-curious-argument-to-defend-flat-earthing-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/08/1661854090_Shaquille-ONeals-curious-argument-to-defend-flat-earthing-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/08/1661854090_Shaquille-ONeals-curious-argument-to-defend-flat-earthing-scaled.jpg?zoom=3&resize=218%2C150 654w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Shaquille O&#8217;Neal&#8217;s curious argument to defend flat earthing" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/08/1661854090_Shaquille-ONeals-curious-argument-to-defend-flat-earthing-scaled.jpg?resize=218%2C150&ssl=1" /><noscript><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/08/1661854090_Shaquille-ONeals-curious-argument-to-defend-flat-earthing-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/08/1661854090_Shaquille-ONeals-curious-argument-to-defend-flat-earthing-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/08/1661854090_Shaquille-ONeals-curious-argument-to-defend-flat-earthing-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/08/1661854090_Shaquille-ONeals-curious-argument-to-defend-flat-earthing-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Shaquille O&#8217;Neal&#8217;s curious argument to defend flat earthing" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/shaquille-oneals-curious-argument-to-defend-flat-earthing/247250/" rel="bookmark" title="Shaquille O&#8217;Neal&#8217;s curious argument to defend flat earthing">Shaquille O&#8217;Neal&#8217;s curious argument to defend flat earthing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/for-trying-to-take-a-selfie-a-tourist-fell-to-his-death-from-a-train-to-a-cliff-in-thailand/263875/" rel="bookmark" class="td-image-wrap " title="For trying to take a selfie, a tourist fell to his death from a train to a cliff in Thailand" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  alt="" data-lazy-src="https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/for-trying-to-take-a-selfie-a-tourist-fell-to-his-death-from-a-train-to-a-cliff-in-thailand/263875/" rel="bookmark" title="For trying to take a selfie, a tourist fell to his death from a train to a cliff in Thailand">For trying to take a selfie, a tourist fell to his death from a train to a cliff in Thailand</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/bolsonaro-will-travel-to-the-us-and-will-not-participate-in-the-inauguration-of-lula-da-silva-on-january-1/263871/" rel="bookmark" class="td-image-wrap " title="Bolsonaro will travel to the US and will not participate in the inauguration of Lula da Silva on January 1" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Bolsonaro-will-travel-to-the-US-and-will-not-participate-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Bolsonaro-will-travel-to-the-US-and-will-not-participate-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Bolsonaro-will-travel-to-the-US-and-will-not-participate-scaled.jpg?zoom=3&resize=218%2C150 654w" data-lazy-sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bolsonaro will travel to the US and will not participate in the inauguration of Lula da Silva on January 1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Bolsonaro-will-travel-to-the-US-and-will-not-participate-scaled.jpg?resize=218%2C150&ssl=1" /><noscript><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Bolsonaro-will-travel-to-the-US-and-will-not-participate-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Bolsonaro-will-travel-to-the-US-and-will-not-participate-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Bolsonaro-will-travel-to-the-US-and-will-not-participate-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2022/12/Bolsonaro-will-travel-to-the-US-and-will-not-participate-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bolsonaro will travel to the US and will not participate in the inauguration of Lula da Silva on January 1" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/bolsonaro-will-travel-to-the-us-and-will-not-participate-in-the-inauguration-of-lula-da-silva-on-january-1/263871/" rel="bookmark" title="Bolsonaro will travel to the US and will not participate in the inauguration of Lula da Silva on January 1">Bolsonaro will travel to the US and will not participate in the inauguration of Lula da Silva on January 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/time-flies-happy-moments-are-eternal-the-message-from-one-of-peles-daughters-from-the-hospital/263863/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Contact us</span></h4>			<div class="textwidget"><p>If you’d like to send us some feedback, would like to advertise with us at <strong>TheNewsTrace<br />
</strong> or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#6c000502080d04031c0705021f5d5e544c2c4c0b010d0500420f03014c">lindahopkins128 @ gmail.com<br />
</a>. And, we will get back to you shortly.</p>
</div>
		</aside><aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://thenewstrace.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://thenewstrace.com/this-collection-of-over-100000-historical-maps-can-be-downloaded-in-hd-and-viewed-overlaid-on-current-maps/247259/">This collection of over 100,000 historical maps can be downloaded in HD&#8230; and viewed overlaid on current maps</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/shaquille-oneals-curious-argument-to-defend-flat-earthing/247250/">Shaquille O&#8217;Neal&#8217;s curious argument to defend flat earthing</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/for-trying-to-take-a-selfie-a-tourist-fell-to-his-death-from-a-train-to-a-cliff-in-thailand/263875/">For trying to take a selfie, a tourist fell to his death from a train to a cliff in Thailand</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/the-witcher-origin-of-blood-character-guide-meet-all-the-new-faces/263873/">The Witcher: Origin of Blood Character Guide, Meet All the New Faces</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/bolsonaro-will-travel-to-the-us-and-will-not-participate-in-the-inauguration-of-lula-da-silva-on-january-1/263871/">Bolsonaro will travel to the US and will not participate in the inauguration of Lula da Silva on January 1</a>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 63ac28c486655
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/p/jetpack/11.6/_inc/build/photon/photon.min.js?ver=1672149557' id='jetpack-photon-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=1672149557' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thenewstrace.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1672149557' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/thenewstrace.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/c/6.1.1/wp-includes/js/comment-reply.min.js?ver=1672149562' id='comment-reply-js' defer></script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'170834566',post:'263863',tz:'0',srv:'thenewstrace.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '170834566', '263863' ]);
	</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->