<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>We have many doubts with Sonic Frontiers, and this mysterious character adds one more to the list - TheNewsTrace</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://thenewstrace.com/wp-content/cache/min/1/05b352ccdba97a3530ab18bf6894d4f8.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thenewstrace.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="We have many doubts with Sonic Frontiers, and this mysterious character adds one more to the list - TheNewsTrace" />
	<meta property="og:description" content="SEGA has introduced Sage, a girl who will urge Sonic to leave the Starfall Islands. The community has quite a handful of questions around Sonic Frontiers: what exactly will the Cyber ​​Space featured in the Nintendo Direct Mini look like? What will the story be about? Will the new format thought up by Sonic Team [&hellip;]" />
	<meta property="og:url" content="https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/" />
	<meta property="og:site_name" content="TheNewsTrace" />
	<meta property="article:published_time" content="2022-06-29T19:45:14+00:00" />
	<meta property="og:image" content="http://thenewstrace.com/wp-content/uploads/2022/06/We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" />
	<meta name="author" content="Kim Diaz" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kim Diaz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenewstrace.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/#primaryimage","url":"https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544.jpg","contentUrl":"https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/#webpage","url":"https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/","name":"We have many doubts with Sonic Frontiers, and this mysterious character adds one more to the list - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/#primaryimage"},"datePublished":"2022-06-29T19:45:14+00:00","dateModified":"2022-06-29T19:45:14+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/37ea0716c9a911c7362d2ac328ce84ed"},"breadcrumb":{"@id":"https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/"]}]},{"@type":"BreadcrumbList","@id":"https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenewstrace.com/"},{"@type":"ListItem","position":2,"name":"We have many doubts with Sonic Frontiers, and this mysterious character adds one more to the list"}]},{"@type":"Person","@id":"https://thenewstrace.com/#/schema/person/37ea0716c9a911c7362d2ac328ce84ed","name":"Kim Diaz","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thenewstrace.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&d=mm&r=g","caption":"Kim Diaz"},"description":"Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.","url":"https://thenewstrace.com/author/kim44/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/amp/" /><meta name="generator" content="AMP for WP 1.0.77.46"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; We have many doubts with Sonic Frontiers, and this mysterious character adds one more to the list Comments Feed" href="https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>





<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js?ver=1653459083' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".c9834c2ef32e419d13456847b50b36ed").click(function() {
		jQuery.post(
			"https://thenewstrace.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "5f43776bd7",
			}, function(response) { }
		);
	});
});
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1631023796' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://thenewstrace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewstrace.com/wp-json/wp/v2/posts/238064" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://thenewstrace.com/?p=238064' />
<link rel="alternate" type="application/json+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Fwe-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list%2F238064%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenewstrace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenewstrace.com%2Fwe-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list%2F238064%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"e0110e8704","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    <script type="rocketlazyloadscript">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</script>

        <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/thenewstrace.com\/wp-admin\/","wpRestNonce":"e0110e8704","wpRestUrl":"https:\/\/thenewstrace.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":238064};
    </script>
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thenewstrace.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/category/tech/",
                    "name": "Tech"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/",
                    "name": "We have many doubts with Sonic Frontiers, and this mysterious character adds..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-238064 single-format-standard td-standard-pack we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thenewstrace.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<div class="td-logo-text-wrap">
			<span class="td-logo-text-container">
				<a class="td-logo-wrap" href="https://thenewstrace.com/">
											<span class="td-logo-text">NewsTrace</span>
										<span class="td-tagline-text">Latest News</span>
				</a>
			</span>
		</div>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thenewstrace.com/">
			<img class="td-retina-data" data-retina="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png"/><noscript><img class="td-retina-data" data-retina="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt=""/></noscript>
		</a>
	    </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thenewstrace.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thenewstrace.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech" class="entry-crumb" href="https://thenewstrace.com/category/tech/">Tech</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">We have many doubts with Sonic Frontiers, and this mysterious character adds...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-238064" class="post-238064 post type-post status-publish format-standard has-post-thumbnail hentry category-tech" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thenewstrace.com/category/tech/">Tech</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">We have many doubts with Sonic Frontiers, and this mysterious character adds one more to the list</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-29T19:45:14+00:00" >June 29, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fwe-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list%2F238064%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+have+many+doubts+with+Sonic+Frontiers%2C+and+this+mysterious+character+adds+one+more+to+the+list&url=https%3A%2F%2Fthenewstrace.com%2Fwe-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list%2F238064%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/&amp;media=https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544.jpg&description=We+have+many+doubts+with+Sonic+Frontiers%2C+and+this+mysterious+character+adds+one+more+to+the+list" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=We+have+many+doubts+with+Sonic+Frontiers%2C+and+this+mysterious+character+adds+one+more+to+the+list %0A%0A https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-696x392.jpg 696w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-300x169.jpg 300w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-1024x576.jpg 1024w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-150x84.jpg 150w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-768x432.jpg 768w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-1068x601.jpg 1068w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544.jpg 1280w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="sonic__2022_-5695544.jpg" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-696x392.jpg"/><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-696x392.jpg" srcset="https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-696x392.jpg 696w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-300x169.jpg 300w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-1024x576.jpg 1024w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-150x84.jpg 150w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-768x432.jpg 768w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544-1068x601.jpg 1068w, https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="sonic__2022_-5695544.jpg"/></noscript></a></div>
            <!-- content --><div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="div_cuerpo_noticia">
<p class="sr22 c0 mar_b20 fftit">SEGA has introduced Sage, a girl who will urge Sonic to leave the Starfall Islands.</p>
<p class="s16 fftext c2 lh27 img100 a_n">The community has quite a handful of <b>questions</b> around Sonic Frontiers: what exactly will the Cyber ​​Space featured in the Nintendo Direct Mini look like?  What will the story be about?  Will the new format thought up by Sonic Team work?  The doubts do not stop accumulating, and it seems that SEGA wants to continue maintaining the mystery with a <b>New Character</b> which has already managed to arouse our curiosity.</p>
<p></p>
<div class="db"><span class="img_noti js_ampliar hard pr no_br es_Html db"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%20422'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/noticias/sonic__2022_-5695553.jpg')" title="Source: Nintendo Life" alt="Source: Nintendo Life" width="770" height="422" class="br3311 img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/noticias/sonic__2022_-5695553.jpg')" title="Source: Nintendo Life" alt="Source: Nintendo Life" width="770" height="422" class="br3311 img_wh_auto"/></noscript><span class="p">Source: Nintendo Life</span><span class="ico_ampliar"/></span><span rel="corte"/></div>
<p class="s16 fftext c2 lh27 img100 a_n">We talk about <b>Sage</b>, a mysterious girl who, according to a SEGA statement sent to Nintendo Life, will try to warn us of all the dangers in the Starfall Islands and urge us to leave the place.  However, Sonic will surprise his enemies with abilities like <b>Cyloop</b> which, according to SEGA, is &#8220;a band of light that reflects Sonic&#8217;s footprints&#8221;, something that will serve us both to attack opponents and to discover secrets of the territory.</p>
<p></p>
<p class="s16 fftext c2 lh27 img100 a_n">Beyond this, SEGA has also taken the opportunity to give us more details of the <b>enemies</b>, which we have already seen in the Sonic Frontiers gameplays.  In addition to this, the editor also lets us take a look at the skills of the first <b>bosses</b>which have also had a certain role in recent video demonstrations.</p>
<p class="s16 fftext c2 lh27 img100 a_n">
<figure data-config="{&quot;tipo&quot;:&quot;slide&quot;,&quot;id_slide&quot;:&quot;1532&quot;,&quot;cuantos&quot;:8,&quot;mensaje_count&quot;:&quot;Imagen xx de 8&quot;}">
<div class="slide_1532 wi100 fftit hard oh" data-page_actual="0">
<div id="slide_1532_0" class="db">
<div class="pr dib no_select tac wi100"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695535.jpg')" width="1000" height="562" alt="Ninja" class="img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531913_185_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531913_185_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695535.jpg')" width="1000" height="562" alt="Ninja" class="img_wh_auto"/></noscript></div>
<div class="dt wi100">
<div class="dtc lh22">
<p class="s16"><b class="s22 s18_600 s18_480 mar_b6 db">Ninja</b> He is one of the bosses that have starred in part of the latest Sonic Frontiers gameplays.  He is noted for his speed and the use of his own shadows, but is also able to block the hedgehog&#8217;s attacks.</p>
</div>
</div>
</div>
<div id="slide_1532_1" class="dn">
<div class="pr dib no_select tac wi100"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695536.jpg')" width="1000" height="562" alt="Tower" class="img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531913_950_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531913_950_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695536.jpg')" width="1000" height="562" alt="Tower" class="img_wh_auto"/></noscript></div>
<div class="dt wi100">
<div class="dtc lh22">
<p class="s16"><b class="s22 s18_600 s18_480 mar_b6 db">Tower</b> As its name indicates, this boss is a tower made up of various parts.  SEGA already tells us about his weak point, which is located in the highest part of his head.</p>
</div>
</div>
</div>
<div id="slide_1532_2" class="dn">
<div class="pr dib no_select tac wi100"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695537.jpg')" width="1000" height="562" alt="Asura" class="img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531913_10_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531913_10_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695537.jpg')" width="1000" height="562" alt="Asura" class="img_wh_auto"/></noscript></div>
<div class="dt wi100">
<div class="dtc lh22">
<p class="s16"><b class="s22 s18_600 s18_480 mar_b6 db">Asura</b> This boss has already been dropped in some of the Sonic Frontiers gameplays, where he has appeared as a gigantic enemy that we will have to defeat by climbing and avoiding his attacks.</p><div class="c9834c2ef32e419d13456847b50b36ed" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
</div>
</div>
<div id="slide_1532_3" class="dn">
<div class="pr dib no_select tac wi100"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695530.jpg')" width="1000" height="562" alt="Soldier" class="img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_400_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_400_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695530.jpg')" width="1000" height="562" alt="Soldier" class="img_wh_auto"/></noscript></div>
<div class="dt wi100">
<div class="dtc lh22">
<p class="s16"><b class="s22 s18_600 s18_480 mar_b6 db">Soldier</b> &#8220;This enemy spawns in groups and attacks with two-handed stabbing motions.&#8221;</p>
</div>
</div>
</div>
<div id="slide_1532_4" class="dn">
<div class="pr dib no_select tac wi100"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695531.jpg')" width="1000" height="562" alt="Cyclone" class="img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_442_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_442_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695531.jpg')" width="1000" height="562" alt="Cyclone" class="img_wh_auto"/></noscript></div>
<div class="dt wi100">
<div class="dtc lh22">
<p class="s16"><b class="s22 s18_600 s18_480 mar_b6 db">Cyclone</b> &#8220;A floating enemy that deals damage with attacks that appear as electrical tornadoes&#8221;</p>
</div>
</div>
</div>
<div id="slide_1532_5" class="dn">
<div class="pr dib no_select tac wi100"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695532.jpg')" width="1000" height="562" alt="Shell" class="img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_13_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_13_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695532.jpg')" width="1000" height="562" alt="Shell" class="img_wh_auto"/></noscript></div>
<div class="dt wi100">
<div class="dtc lh22">
<p class="s16"><b class="s22 s18_600 s18_480 mar_b6 db">Shell</b> &#8220;An enemy protected by a hard shell that attacks from a distance with a boomerang-type move. Sonic&#8217;s attacks can&#8217;t penetrate the hard shell, but other methods like Cyloop can catch this enemy off guard.&#8221;</p>
</div>
</div>
</div>
<div id="slide_1532_6" class="dn">
<div class="pr dib no_select tac wi100"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695533.jpg')" width="1000" height="562" alt="Banger" class="img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_182_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_182_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695533.jpg')" width="1000" height="562" alt="Banger" class="img_wh_auto"/></noscript></div>
<div class="dt wi100">
<div class="dtc lh22">
<p class="s16"><b class="s22 s18_600 s18_480 mar_b6 db">Banger</b> &#8220;A wheel-shaped enemy that runs towards Sonic as soon as it is detected and, if provoked, attacks with high speeds&#8221;</p>
</div>
</div>
</div>
<div id="slide_1532_7" class="dn">
<div class="pr dib no_select tac wi100"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20562'%3E%3C/svg%3E" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695534.jpg')" width="1000" height="562" alt="Bubble" class="img_wh_auto" data-lazy-src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_252_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp"/><noscript><img src="http://thenewstrace.com/wp-content/uploads/2022/06/1656531914_252_We-have-many-doubts-with-Sonic-Frontiers-and-this-mysterious.webp.webp" onerror="image_on_error(this, 'https://i.3djuegos.com/juegos/17969/sonic__2022_/fotos/set/sonic__2022_-5695534.jpg')" width="1000" height="562" alt="Bubble" class="img_wh_auto"/></noscript></div>
<div class="dt wi100">
<div class="dtc lh22">
<p class="s16"><b class="s22 s18_600 s18_480 mar_b6 db">Bubble</b> &#8220;An enemy made up of a group of spheres that attacks Sonic with electricity.&#8221;</p>
</div>
</div>
</div>
</div>
</figure>
<p class="s16 fftext c2 lh27 img100 a_n">Sonic Frontiers&#8217; biggest doubt revolves around its <b>open world</b>, Well, the first gameplay did not finish convincing a community that has already been asking for the delay of the title on social networks.  We have also joined this conversation with a reflection in which <b>we wonder if Sonic Team was ready</b> to take this important step.</p>
<p class="mar_l5 db s12 c3 a_n a_c0h a_c4 b_n ">More about: Sonic Frontiers, SEGA, Sonic Team, Sonic and Characters.</p>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fwe-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list%2F238064%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+have+many+doubts+with+Sonic+Frontiers%2C+and+this+mysterious+character+adds+one+more+to+the+list&url=https%3A%2F%2Fthenewstrace.com%2Fwe-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list%2F238064%2F&via=TheNewsTrace" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/&amp;media=https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544.jpg&description=We+have+many+doubts+with+Sonic+Frontiers%2C+and+this+mysterious+character+adds+one+more+to+the+list" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=We+have+many+doubts+with+Sonic+Frontiers%2C+and+this+mysterious+character+adds+one+more+to+the+list %0A%0A https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenewstrace.com/airbnb-definitively-prohibits-parties-in-its-accommodations-but-will-let-more-people-stay-at-home/238062/">Airbnb definitively prohibits parties in its accommodations, but will let more people stay at home</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thenewstrace.com/jorge-campos-went-viral-for-his-photo-as-ken-in-the-barbie-movie/238066/">Jorge Campos went viral for his photo as Ken in the Barbie movie</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://thenewstrace.com/author/kim44/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb945c355b9e0900d638fbeb433cfe6b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenewstrace.com/author/kim44/">Kim Diaz</a></span></div><div class="td-author-description">Kim recently joined the team, and she writes for the Headline column of the website. She has done major in English, and a having a diploma in Journalism.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kim Diaz"></span><meta itemprop="datePublished" content="2022-06-29T19:45:14+00:00"><meta itemprop="dateModified" content="2022-06-29T19:45:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/"></span><meta itemprop="name" content="TheNewsTrace"></span><meta itemprop="headline " content="We have many doubts with Sonic Frontiers, and this mysterious character adds one more to the list"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenewstrace.com/wp-content/uploads/2022/06/sonic__2022_-5695544.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script type="rocketlazyloadscript">var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":238064,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "8041";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "2681";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/a-dirty-and-dark-adventure-with-echoes-of-seven/222687/" rel="bookmark" class="td-image-wrap " title="a dirty and dark adventure with echoes of Seven" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"   alt="" title="a dirty and dark adventure with echoes of Seven" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2022/03/1646165672_840_560-218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thenewstrace.com/wp-content/uploads/2022/03/1646165672_840_560-218x150.jpeg"   alt="" title="a dirty and dark adventure with echoes of Seven" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/a-dirty-and-dark-adventure-with-echoes-of-seven/222687/" rel="bookmark" title="a dirty and dark adventure with echoes of Seven">a dirty and dark adventure with echoes of Seven</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/we-analyzed-the-trailer-of-return-to-monkey-island-in-search-of-clues-and-we-have-found-these-10-details-and-curiosities/238070/" rel="bookmark" class="td-image-wrap " title="We analyzed the trailer of Return to Monkey Island in search of clues and we have found these 10 details and curiosities" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"   alt="" title="We analyzed the trailer of Return to Monkey Island in search of clues and we have found these 10 details and curiosities" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2022/06/return_to_monkey_island-5695511-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thenewstrace.com/wp-content/uploads/2022/06/return_to_monkey_island-5695511-218x150.jpg"   alt="" title="We analyzed the trailer of Return to Monkey Island in search of clues and we have found these 10 details and curiosities" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/we-analyzed-the-trailer-of-return-to-monkey-island-in-search-of-clues-and-we-have-found-these-10-details-and-curiosities/238070/" rel="bookmark" title="We analyzed the trailer of Return to Monkey Island in search of clues and we have found these 10 details and curiosities">We analyzed the trailer of Return to Monkey Island in search of clues and we have found these 10 details and curiosities</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenewstrace.com/he-goes-out-partying-and-loses-a-usb-with-the-data-of-465000-inhabitants-of-a-city-that-he-had-copied-without-permission/238068/" rel="bookmark" class="td-image-wrap " title="He goes out partying and loses a USB with the data of 465,000 inhabitants of a city that he had copied without permission" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"   alt="" title="He goes out partying and loses a USB with the data of 465,000 inhabitants of a city that he had copied without permission" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2022/06/1656535516_840_560-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://thenewstrace.com/wp-content/uploads/2022/06/1656535516_840_560-218x150.jpg"   alt="" title="He goes out partying and loses a USB with the data of 465,000 inhabitants of a city that he had copied without permission" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenewstrace.com/he-goes-out-partying-and-loses-a-usb-with-the-data-of-465000-inhabitants-of-a-city-that-he-had-copied-without-permission/238068/" rel="bookmark" title="He goes out partying and loses a USB with the data of 465,000 inhabitants of a city that he had copied without permission">He goes out partying and loses a USB with the data of 465,000 inhabitants of a city that he had copied without permission</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='238064' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3b34541ac" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="222"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="text-4" class="td_block_template_1 widget text-4 widget_text"><h4 class="block-title"><span>Contact us</span></h4>			<div class="textwidget"><p>If you’d like to send us some feedback, would like to advertise with us at <strong>TheNewsTrace<br />
</strong> or Press Release, just send an email to <a href="/cdn-cgi/l/email-protection#462a2f2822272e29362d2f283577747e660666212b272f2a6825292b66">lindahopkins128 @ gmail.com<br />
</a>. And, we will get back to you shortly.</p>
</div>
		</aside><aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://thenewstrace.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
		<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://thenewstrace.com/a-dirty-and-dark-adventure-with-echoes-of-seven/222687/">a dirty and dark adventure with echoes of Seven</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/we-analyzed-the-trailer-of-return-to-monkey-island-in-search-of-clues-and-we-have-found-these-10-details-and-curiosities/238070/">We analyzed the trailer of Return to Monkey Island in search of clues and we have found these 10 details and curiosities</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/he-goes-out-partying-and-loses-a-usb-with-the-data-of-465000-inhabitants-of-a-city-that-he-had-copied-without-permission/238068/">He goes out partying and loses a USB with the data of 465,000 inhabitants of a city that he had copied without permission</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/jorge-campos-went-viral-for-his-photo-as-ken-in-the-barbie-movie/238066/">Jorge Campos went viral for his photo as Ken in the Barbie movie</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/we-have-many-doubts-with-sonic-frontiers-and-this-mysterious-character-adds-one-more-to-the-list/238064/" aria-current="page">We have many doubts with Sonic Frontiers, and this mysterious character adds one more to the list</a>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
                <!-- Sub Footer -->
				            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 62bcc1578fb3f
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=1653459083' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=1653459083' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thenewstrace.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/index.js?ver=1631023796' id='contact-form-7-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/thenewstrace.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thenewstrace.com/wp-content/cache/min/1/c/6.0/wp-includes/js/comment-reply.min.js?ver=1653459083' id='comment-reply-js' defer></script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    
</script>

<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'170834566',post:'238064',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '238064' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://thenewstrace.com/wp-content/cache/min/1/05b352ccdba97a3530ab18bf6894d4f8.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->