<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta name="google-site-verification" content="0NayIg99JY6DOsZw1igdXCBavaLUuYqw7aUSbpYoFVI" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://thenewstrace.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What’s new on Netflix UK in October 2020 – all the shows and movies coming up - TheNewsTrace</title><link rel="stylesheet" href="https://thenewstrace.com/wp-content/cache/min/1/3f6936f128a0f6a7073228c95c833feb.css" media="all" data-minify="1" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What’s new on Netflix UK in October 2020 – all the shows and movies coming up - TheNewsTrace" />
	<meta property="og:description" content="In a 12 months the place nearly every little thing’s been in a state of flux, there’s one factor that we’ve been capable of depend on – that Netflix will proceed to maintain us entertained with a gradual movement of new TV sequence and movies. October is not any completely different, bringing considered one of [&hellip;]" />
	<meta property="og:url" content="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/" />
	<meta property="og:site_name" content="TheNewsTrace" />
	<meta property="article:published_time" content="2020-10-01T14:22:40+00:00" />
	<meta property="article:modified_time" content="2020-10-01T14:22:41+00:00" />
	<meta property="og:image" content="https://thenewstrace.com/wp-content/uploads/2020/10/Trial-Chicago-Seven-852957d.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thenewstrace.com/#website","url":"https://thenewstrace.com/","name":"TheNewsTrace","description":"Daily News Updates","potentialAction":[{"@type":"SearchAction","target":"https://thenewstrace.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?fit=620%2C413&ssl=1","width":620,"height":413},{"@type":"WebPage","@id":"https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/#webpage","url":"https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/","name":"What\u2019s new on Netflix UK in October 2020 \u2013 all the shows and movies coming up - TheNewsTrace","isPartOf":{"@id":"https://thenewstrace.com/#website"},"primaryImageOfPage":{"@id":"https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/#primaryimage"},"datePublished":"2020-10-01T14:22:40+00:00","dateModified":"2020-10-01T14:22:41+00:00","author":{"@id":"https://thenewstrace.com/#/schema/person/1d2bf9b7505fb0a30bd94ce3db603219"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/"]}]},{"@type":"Person","@id":"https://thenewstrace.com/#/schema/person/1d2bf9b7505fb0a30bd94ce3db603219","name":"Mr josh","image":{"@type":"ImageObject","@id":"https://thenewstrace.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=96&d=mm&r=g","caption":"Mr josh"},"description":"Mr. Josh is an experienced freelance journalist. He has worked as a journalist for a few online print-based magazines for around 3 years. He brings together substantial news bulletins from the field of Technology and US. He joined the team for taking the website to the heights."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Feed" href="https://thenewstrace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; Comments Feed" href="https://thenewstrace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNewsTrace &raquo; What’s new on Netflix UK in October 2020 – all the shows and movies coming up Comments Feed" href="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7&#038;display=swap' type='text/css' media='all' />

<style id='herald-main-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://thenewstrace.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenewstrace.com/wp-json/wp/v2/posts/95693" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenewstrace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenewstrace.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://thenewstrace.com/?p=95693' />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-153110465-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-153110465-1');
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-95693 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>October 1, 2020</span>									</div>
				
												<div class="hel-c">
											<nav class="secondary-navigation herald-menu">	
		</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
	</div>
											</div>
					
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
										
															<div class="hel-c">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-categories" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
															<div class="hel-r">
															<ul id="menu-social" class="herald-soc-nav"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li>
</ul>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/" title="What’s new on Netflix UK in October 2020 – all the shows and movies coming up"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/">What’s new on Netflix UK in October 2020 – all the shows and movies coming up</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/ms-marvel-disney-plus-series-casts-iman-vellani-in-title-role/95690/" title="&#8216;Ms. Marvel&#8217; Disney Plus Series Casts Iman Vellani in Title Role"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/ms-marvel-tn.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/ms-marvel-tn.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/ms-marvel-tn.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/ms-marvel-tn.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/ms-marvel-tn.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/ms-marvel-tn.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/ms-marvel-tn.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/ms-marvel-tn.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/ms-marvel-disney-plus-series-casts-iman-vellani-in-title-role/95690/">&#8216;Ms. Marvel&#8217; Disney Plus Series Casts Iman Vellani in Title Role</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/video-dm-told-gang-rape-victims-family-media-will-go-we-will-stay-you-decide-whether-to-change-the-statement-or-not/95689/" title="VIDEO: DM told gang-rape victim&#8217;s family- &#8216;Media will go, we will stay, you decide whether to change the statement or not&#8217;"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Gangrape.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Gangrape.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Gangrape.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Gangrape.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Gangrape.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Gangrape.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Gangrape.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Gangrape.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/video-dm-told-gang-rape-victims-family-media-will-go-we-will-stay-you-decide-whether-to-change-the-statement-or-not/95689/">VIDEO: DM told gang-rape victim&#8217;s family- &#8216;Media will go, we will stay, you decide whether to change the statement or not&#8217;</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/watch-the-boyz-scores-2nd-win-for-the-stealer-on-m-countdown/95686/" title="Watch: The Boyz Scores 2nd Win For “The Stealer” On “M Countdown”"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/watch-the-boyz-scores-2nd-win-for-the-stealer-on-m-countdown/95686/">Watch: The Boyz Scores 2nd Win For “The Stealer” On “M Countdown”</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/selena-gomez-sells-studio-city-home/95683/" title="Selena Gomez Sells Studio City Home"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/selena-gomez-sells-studio-city-home/95683/">Selena Gomez Sells Studio City Home</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://thenewstrace.com/the-crown-creator-talks-exploring-similarities-between-the-queen-and-margaret-thatcher-in-season-4/95680/" title="The Crown creator talks exploring similarities between the Queen and Margaret Thatcher in season 4"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=150%2C150&amp;ssl=1" /><noscript><img width="150" height="150" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a>
								</div>
														<h4 class="h6"><a href="https://thenewstrace.com/the-crown-creator-talks-exploring-similarities-between-the-queen-and-margaret-thatcher-in-season-4/95680/">The Crown creator talks exploring similarities between the Queen and Margaret Thatcher in season 4</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://thenewstrace.com/" rel="home"><img class="herald-logo-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="TheNewsTrace" data-lazy-src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" ><noscript><img class="herald-logo-mini" src="https://thenewstrace.com/wp-content/uploads/2020/09/main-logo.png" alt="TheNewsTrace" ></noscript></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-categories-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://thenewstrace.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://thenewstrace.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://thenewstrace.com/category/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://thenewstrace.com/category/general-news/">General News</a></li>
</ul>	
		</div>
		<div class="herald-ad herald-slide herald-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-95693" class="herald-single post-95693 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
		<div class="herald-ovrld">
	<header class="entry-header">
			<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		<h1 class="entry-title h1">What’s new on Netflix UK in October 2020 – all the shows and movies coming up</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">October 1, 2020</span></div><div class="meta-item herald-rtime">9 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="620" height="413" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?w=620&amp;ssl=1 620w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=187%2C124&amp;ssl=1 187w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?fit=620%2C413&amp;ssl=1" /><noscript><img width="620" height="413" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?fit=620%2C413&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?w=620&amp;ssl=1 620w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/09/preview-7-7fdbba6.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 620px) 100vw, 620px" /></noscript></span>
			</div>
	</div>
		
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20112%20112'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' data-lazy-src="https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=112&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></noscript>				
				<a class="herald-author-name" href="https://thenewstrace.com/author/mrjosh/">Mr josh</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F&amp;t=What%E2%80%99s+new+on+Netflix+UK+in+October+2020+%E2%80%93+all+the+shows+and+movies+coming+up"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F&amp;text=What%E2%80%99s+new+on+Netflix+UK+in+October+2020+%E2%80%93+all+the+shows+and+movies+coming+up"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fpreview-7-7fdbba6.jpg%3Ffit%3D620%252C413%26amp%3Bssl%3D1&amp;description=What%E2%80%99s+new+on+Netflix+UK+in+October+2020+%E2%80%93+all+the+shows+and+movies+coming+up"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F&amp;title=What%E2%80%99s+new+on+Netflix+UK+in+October+2020+%E2%80%93+all+the+shows+and+movies+coming+up"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
				<div class="herald-ad herald-ad-above-single"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- uan -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="5790857352"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		
	<div id="">
<p>In a 12 months the place nearly every little thing’s been in a state of flux, there’s one factor that we’ve been capable of depend on – that Netflix will proceed to maintain us entertained with a gradual movement of new TV sequence and movies. October is not any completely different, bringing considered one of the streaming platform’s most fun slates of 2020 up to now.</p>
<p>With Halloween on the horizon, there are some scary treats to look ahead – with the much-anticipated sequence The Haunting of Bly Manor (loosely based mostly on Henry James’s The Flip of the Screw) arriving in direction of the starting of the month, whereas later prolific Netflix favorite Adam Sandler returns in Hubie Halloween.</p>
<p>There are a selection of thrilling new sequence set to make their debuts in October, with high picks together with the first season of Lily Collins-starring drama Emily in Paris, the begin of French drama La Révolution and a new restricted sequence with Anya Taylor-Pleasure known as The Queen’s Gambit.</p>
<p>We are able to additionally look ahead to the launch of David Attenborough: a Life on our Planet, a reflective piece from the much-loved broadcaster on local weather change and the way forward for our world.</p>
<p>As for returning programmes, there’s no doubting the spotlight: after capturing the consideration of thousands and thousands of viewers earlier this 12 months – turning them into non-public investigators in the course of – Unsolved Mysteries is again for one more set of circumstances.</p>
<p>It’s additionally a bumper month for new authentic movies, with a string of high-profile releases unfold out all through October. Highlights embody Ben Wheatley’s take on Daphne DuMaurier’s traditional novel Rebecca, Aaron Sorkin’s historic drama The Trial of the Chicago 7 and a new animated title known as Over the Moon.</p>
<p>And that’s not even mentioning Mank – David Fincher’s new biopic about Citizen Kane co-writer Herman J Mankiewicz, which doesn’t have an official launch date however is anticipated to reach in some unspecified time in the future in October, and new sequence Tiny Fairly Issues and The One, additionally set to debut at an unknown date throughout the month.</p>
<p>Learn on for our choose of the October record – and when you’re after September’s Netflix releases, now we have that coated, too.</p>
<h2>Thursday 1st October</h2>
<p><strong>The Aliens season 1 </strong>Channel 4 sci-fi drama from 2016 starring Michael Socha, Jim Howick and Michaela Coel</p>
<p><strong>All Due to You (2020) </strong>After falling for a visitor, an unsuspecting lodge workers turns into embroiled in a hostage scheme</p>
<p><strong>Banana </strong>Russell T Davies’s Channel 4 comedy drama from 2015</p>
<p><strong>Carmen Sandiego season 3 </strong>Third run for the animated children’ sequence about the adventures of the titular thieving villain</p>
<p><strong>Code Lyoko </strong>French animated children’ sequence</p>
<p><strong>Elsewhere (2020) </strong>Canadian comedy drama starring Aden Younger, Parker Posey, Ken Jeong and Beau Bridges</p>
<p><strong>Acquainted Spouse season </strong><strong>1 </strong>Romantic fantasy sequence from South Korea about the fates of a married couple who discover themselves instantly residing very completely different lives</p>
<p><strong>Meals Wars season 2</strong> Japanese teen anime sequence</p>
<p><strong>Good Morning, Verônica season 1 </strong>New Brazilian crime sequence a couple of a police clerk who investigates two circumstances on her personal after witnessing a suicide</p>
<p><strong>Journey of an African Colony season 1 </strong>Docuseries delving into the untold tales and unsung heroes that paved Nigeria’s highway to independence, based mostly on the books by Olasupo Shasore</p>
<p><strong>Oktoberfest: Beer &amp; Blood</strong> <strong>season 1 </strong>German drama about brewer Curt Prank, who makes use of brutal techniques on his quest to construct a beer corridor in 1900 Munich</p>
<p><strong>Pose season 2 </strong>The second season of Ryan Murphy’s drama set in opposition to the backdrop of ball tradition in New York</p>
<p><strong>White Tooth season 1 </strong>Channel 4 comedy sequence from 2002 based mostly on Zadie Smith’s novel</p>
<p><strong>Ya Me Voy (I’m Leaving Now) </strong>Documentary about an undocumented immigrant who plans to return to Mexico after 16 years</p>
<p>Plus older movies arriving on, or returning to, the platform:</p>
<p><strong>Adaptation. (2002)</strong></p>
<p><strong>The Addams Household (1991)</strong></p>
<p><strong>Addams Household Values (1993)</strong></p>
<p><strong>A.M.I. (2019)</strong></p>
<p><strong>Past the Mat (1999)</strong></p>
<p><strong>Carlos Almaraz: Taking part in with Fireplace (2019)</strong></p>
<p><strong>Case 39 (2008)</strong></p>
<p><strong>The Conjuring (2013)</strong></p>
<p><strong>Corpse Bride (2005)</strong></p>
<p><strong>Cowboys &amp; Aliens (2011)</strong></p>
<p><strong>Dennis the Menace (1993)</strong></p>
<p><strong>Dolphin Story 2 (2014)</strong></p>
<p><strong>Friday the thirteenth (2009)</strong></p>
<p><strong>Gangster Squad (2012)</strong></p>
<p><strong>Era Revolution (2016)</strong></p>
<p><strong>Gone Too Far! (2013)</strong></p>
<p><strong>Home at the Finish of the Road (2012)</strong></p>
<p><strong>Starvation (2008)</strong></p>
<p><strong>Into the Storm (2014)</strong></p>
<p><strong>Kangaroo Jack (2003)</strong></p>
<p><strong>Labor Pains (2009)</strong></p>
<p><strong>The Final Tree (2019)</strong></p>
<p><strong>Life as We Know It (2010)</strong></p>
<p><strong>The Fortunate One (2012)</strong></p>
<p><strong>Mandela: Lengthy Stroll to Freedom (2013)</strong></p>
<p><strong>A Shifting Picture</strong> <strong>(2016)</strong></p>
<p><strong>Paranormal Exercise 2 (2010)</strong></p>
<p><strong>Paranormal Exercise 3 (2011)</strong></p>
<p><strong>Paranormal Exercise 4 (2012)</strong></p>
<p><strong>Paranormal Exercise: the Ghost Dimension (2015)</strong></p>
<p><strong>Drawback Youngster (1990)</strong></p>
<p><strong>The Rise and Fall of a White Collar Hooligan 2: England Away (2013)</strong></p>
<p><strong>Rock On!!</strong> <strong>(2008)</strong></p>
<p><strong>Rocks (2019)</strong></p>
<p><strong>Selma (2014)</strong></p>
<p><strong>The Sisterhood of the Touring Pants (2005)</strong></p>
<p><strong>Skyline (2010)</strong></p>
<p><strong>Tremendous 8 (2011)</strong></p>
<p><strong>The Three Musketeers (2011)</strong></p>
<p><strong>Tucked (2018)</strong></p>
<p><strong>28 Days (2000)</strong></p>
<p><strong>The Ugly Reality (2009)</strong></p>
<p><strong>A United Kingdom (2016)</strong></p>
<p><strong>Vampire Academy (2014)</strong></p>
<p><strong>White Chicks (2004)</strong></p>
<p><strong>Zarafa (2012)</strong></p>
<h2>Friday 2nd October</h2>
<p><strong>A Chaster Marriage</strong> Turkish romantic comedy</p>
<p><strong>A Go! Go! Cory Carson Halloween </strong>Seasonal particular for the animated youngsters’s present about the speaking automotive</p>
<p><strong>Dick Johnson Is Lifeless! </strong>Documentary about director Kirsten Johnson’s dad – who has dementia – staging alternative ways in which he might die</p>
<p><strong>Emily in Paris season 1 </strong>Romcom sequence starring Lily Collins as an American who has simply landed her dream job in Paris</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/lptctjAT-Mk" data-id="lptctjAT-Mk" data-query="feature=oembed"></div><noscript><iframe title="Emily in Paris | Official Trailer | Netflix" width="1320" height="743" src="https://www.youtube.com/embed/lptctjAT-Mk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><strong>Oloture (2019) </strong>Nigerian crime drama in which a journalist goes undercover as a prostitute to reveal human trafficking</p>
<p><strong>Tune Exploder: How Music Will get Made quantity 1 </strong>Documentary sequence based mostly on the music podcast by Hrishikesh Hirway  the inventive course of behind music-making</p>
<p><strong>Vampires vs the Bronx </strong><strong>(2020)</strong> Comedy horror movie a couple of group of youngsters who&#8217;re pressured to guard their neighbourhood when vampires invade</p>
<h2>Sunday 4th October</h2>
<p><strong>David Attenborough: a Life on our Planet</strong> Highly effective new documentary from the pure historian, wanting again on his 94 years on Earth and sending a determined attraction for assist in securing its future</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">In his lifetime, Sir David Attenborough has seen the world change drastically. In David Attenborough: A Life on Our Planet, he shares his imaginative and prescient for the future. Watch it on Netflix from 4 October. <a href="https://t.co/NMcE1TBuU9">pic.twitter.com/NMcE1TBuU9</a></p>
<p>— Netflix UK &amp; Eire (@NetflixUK) <a href="https://twitter.com/NetflixUK/status/1308781585056047105?ref_src=twsrc%5Etfw">September 23, 2020</a></p>
</blockquote>
<h2>Monday fifth October</h2>
<p><strong>Line of Responsibility</strong><strong> season 5 </strong>The fifth sequence of the hit crime drama following AC-12 as they examine “bent coppers” arrives on Netflix, having initially aired on BBC One in 2019</p>
<h2>Wednesday seventh October</h2>
<p><strong>Hubie Halloween </strong>Adam Sandler returns for his newest authentic comedy movie – this time offering his take on Halloween</p>
<h2>Friday ninth October</h2>
<p><strong>Deaf U season 1 </strong>Model-new actuality sequence following a tight-knit group of deaf and hard-of-hearing college students</p>
<p><strong>The Haunting of Bly Manor </strong>Loosely tailored from Henry James’s traditional ghost story The Flip of the Screw, this sequence follows 2018’s The Haunting of Hill Home</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">How a couple of ghost story? The Haunting of Bly Manor is coming October 9. <a href="https://t.co/iOlEZvzwpq">pic.twitter.com/iOlEZvzwpq</a></p>
<p>— The Haunting of Bly Manor (@haunting) <a href="https://twitter.com/haunting/status/1300418067722248197?ref_src=twsrc%5Etfw">August 31, 2020</a></p>
</blockquote>
<p><strong>The Forty-12 months-Previous Model </strong>Comedy movie a couple of girl who&#8217;s looking for her true voice whereas working in the worlds of each hip-hop and theatre</p>
<h2>Saturday tenth October</h2>
<p><strong>Begin-Up season 1 </strong>Korean sequence, airing weekly, a couple of group of younger folks passionately pursuing their desires in the world of start-up firms</p>
<h2>Wednesday 14th October</h2>
<p><strong>BLACKPINK: Mild up the Sky</strong> Documentary following the rise to stardom of the mega-successful Okay-Pop lady group BLACKPINK</p>
<h2>Thursday fifteenth October</h2>
<p><strong>Social Distance </strong>Eight-part anthology sequence from the group behind Orange Is the New Black</p>
<h2>Friday sixteenth October</h2>
<p><strong>Grand Military season 1 </strong>Teen sequence about college students at the largest public highschool in Brooklyn taking on a chaotic world</p>
<p><strong>La Révolution season 1 </strong>French-language drama set in 1787 and following the future inventor of the guillotine as he uncovers a illness that drives the aristocracy to homicide commoners</p>
<p><strong>The Trial of the Chicago 7 </strong>Aaron Sorkin’s new authorized drama based mostly on the notorious 1969 trial of seven defendants charged for collaborating in countercultural protests in Chicago at the 1968 Democratic Nationwide Conference</p>
<div class="image-handler__container image-handler__container--aspect" style="padding-bottom: calc(100% / 1.501210653753);">
    <picture><source media="(max-width: 320px)" data- type="image/webp"><source media="(max-width: 320px)" data- type="image/jpeg"><source media="(max-width: 375px)" data- type="image/webp"><source media="(max-width: 375px)" data- type="image/jpeg"><source media="(max-width: 425px)" data- type="image/webp"><source media="(max-width: 425px)" data- type="image/jpeg"><source media="(max-width: 589px)" data- type="image/webp"><source media="(max-width: 589px)" data- type="image/jpeg"><source media="(min-width: 992px)" data- type="image/webp"><source media="(min-width: 992px)" data- type="image/jpeg"><source media="(min-width: 768px)" data- type="image/webp"><source media="(min-width: 768px)" data- type="image/jpeg"><source media="(min-width: 590px)" data- type="image/webp"><source media="(min-width: 590px)" data- type="image/jpeg"><img class="wp-image-888040 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20413'%3E%3C/svg%3E" width="620" height="413" alt="Trial Chicago Seven" title="Trial Chicago Seven" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Trial-Chicago-Seven-852957d.jpeg?resize=620%2C413&#038;ssl=1"/><noscript><img class="wp-image-888040 align size-landscape_thumbnail image-handler__image image-handler__image--aspect no-wrap js-lazyload" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/Trial-Chicago-Seven-852957d.jpeg?resize=620%2C413&#038;ssl=1" width="620" height="413" alt="Trial Chicago Seven" title="Trial Chicago Seven" data-recalc-dims="1"/></noscript></source></source></source></source></source></source></source></source></source></source></source></source></source></source></picture></div>
<p><figcaption class="wp-caption-text"><span class="caption-copy"><i class="icon-arrow icon-camera-circle"/> The Trial of the Chicago Seven (Netflix)</span></figcaption><span class="im-image-caption"/>
</p>
<h2>Monday nineteenth October</h2>
<p><strong>Unsolved Mysteries quantity 2 </strong>One other set of chilly circumstances are explored in the second quantity of the hit true-crime docuseries</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The mysteries proceed October 19, solely on Netflix. <a href="https://twitter.com/hashtag/unsolvedmysteries?src=hash&amp;ref_src=twsrc%5Etfw">#unsolvedmysteries</a> <a href="https://t.co/mTnyS5ceHs">pic.twitter.com/mTnyS5ceHs</a></p>
<p>— Unsolved Mysteries (@Unsolved) <a href="https://twitter.com/Unsolved/status/1305612289261756416?ref_src=twsrc%5Etfw">September 14, 2020</a></p>
</blockquote>
<h2>Wednesday twenty first October</h2>
<p><strong>Rebecca</strong> Lily James and Armie Hammer star in this new movie adaptation of Daphne du Maurier’s iconic gothic thriller</p>
<h2>Thursday twenty second October</h2>
<p><strong>Cadaver </strong>Norwegian horror movie a couple of ravenous household who&#8217;re lured to an odd play in which viewers members mysteriously vanish, set in the aftermath of a nuclear catastrophe</p>
<h2>Friday twenty third October</h2>
<p><strong>Over the Moon </strong>Animated authentic movie a couple of shiny younger lady who builds a rocket ship to the moon to show the existence of a legendary moon goddess</p>
<p><strong>The Queen’s Gambit </strong>Restricted sequence starring Anya Taylor-Pleasure as orphaned chess prodigy Beth Harmon, who struggles with dependancy as she tries to develop into the biggest chess participant in the world</p>
<h2>Wednesday twenty eighth October</h2>
<p><strong>Holidate (2020) </strong>Romantic comedy movie starring Emma Roberts, in which two strangers conform to be one another’s platonic plus-ones all 12 months lengthy, solely to develop actual emotions for one another</p>
<h2>Friday thirtieth October</h2>
<p><strong>His Home (2020) </strong>Movie starring Sope Dirisu, Wunmi Mosaku and Matt Smith a younger refugee couple from war-torn South Suda battle to regulate to their new life in a small English city</p>
<section class="template-article__margin-bottom editor-content ev-meter-content">
</section>
</div>
<p></p>

	
	
				<div class="herald-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6836428216236182"
     data-ad-slot="7388155768"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-95686 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/watch-the-boyz-scores-2nd-win-for-the-stealer-on-m-countdown/95686/" title="Watch: The Boyz Scores 2nd Win For “The Stealer” On “M Countdown”"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?w=900&amp;ssl=1 900w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=187%2C124&amp;ssl=1 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?w=900&amp;ssl=1 900w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/thenewstrace.com/wp-content/uploads/2020/10/23f35544c4924c55a8e8b262e55bf5a0.jpeg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/watch-the-boyz-scores-2nd-win-for-the-stealer-on-m-countdown/95686/">Watch: The Boyz Scores 2nd Win For “The Stealer” On “M Countdown”</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 1, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-95683 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/selena-gomez-sells-studio-city-home/95683/" title="Selena Gomez Sells Studio City Home"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/thenewstrace.com/wp-content/uploads/2020/10/selenagomez_scs_fi.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/selena-gomez-sells-studio-city-home/95683/">Selena Gomez Sells Studio City Home</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 1, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-95680 post type-post status-publish format-standard has-post-thumbnail hentry category-general-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://thenewstrace.com/the-crown-creator-talks-exploring-similarities-between-the-queen-and-margaret-thatcher-in-season-4/95680/" title="The Crown creator talks exploring similarities between the Queen and Margaret Thatcher in season 4"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=187%2C124&amp;ssl=1 187w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=300%2C200&amp;ssl=1" /><noscript><img width="300" height="200" src="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/thenewstrace.com/wp-content/uploads/2020/10/TheCrown_401_Unit_03416_RT-ad19fe3.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="https://thenewstrace.com/category/general-news/" class="herald-cat-5">General News</a></span>
		
		<h2 class="entry-title h6"><a href="https://thenewstrace.com/the-crown-creator-talks-exploring-similarities-between-the-queen-and-margaret-thatcher-in-season-4/95680/">The Crown creator talks exploring similarities between the Queen and Margaret Thatcher in season 4</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 1, 2020</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://thenewstrace.com/author/mrjosh/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' data-lazy-src="https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=140&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62294f9bc73168c060155173550eedda?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Mr josh</h4>
			<p>Mr. Josh is an experienced freelance journalist. He has worked as a journalist for a few online print-based magazines for around 3 years. He brings together substantial news bulletins from the field of Technology and US. He joined the team for taking the website to the heights.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thenewstrace.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='95693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7789c1bc22" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://thenewstrace.com/ms-marvel-disney-plus-series-casts-iman-vellani-in-title-role/95690/" rel="prev">&#8216;Ms. Marvel&#8217; Disney Plus Series Casts Iman Vellani in Title Role</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F&amp;t=What%E2%80%99s+new+on+Netflix+UK+in+October+2020+%E2%80%93+all+the+shows+and+movies+coming+up"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F&amp;text=What%E2%80%99s+new+on+Netflix+UK+in+October+2020+%E2%80%93+all+the+shows+and+movies+coming+up"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Fthenewstrace.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fpreview-7-7fdbba6.jpg%3Ffit%3D620%252C413%26amp%3Bssl%3D1&amp;description=What%E2%80%99s+new+on+Netflix+UK+in+October+2020+%E2%80%93+all+the+shows+and+movies+coming+up"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fthenewstrace.com%2Fwhats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up%2F95693%2F&amp;title=What%E2%80%99s+new+on+Netflix+UK+in+October+2020+%E2%80%93+all+the+shows+and+movies+coming+up"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://thenewstrace.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title h6"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://thenewstrace.com/whats-new-on-netflix-uk-in-october-2020-all-the-shows-and-movies-coming-up/95693/" aria-current="page">What’s new on Netflix UK in October 2020 – all the shows and movies coming up</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/ms-marvel-disney-plus-series-casts-iman-vellani-in-title-role/95690/">&#8216;Ms. Marvel&#8217; Disney Plus Series Casts Iman Vellani in Title Role</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/video-dm-told-gang-rape-victims-family-media-will-go-we-will-stay-you-decide-whether-to-change-the-statement-or-not/95689/">VIDEO: DM told gang-rape victim&#8217;s family- &#8216;Media will go, we will stay, you decide whether to change the statement or not&#8217;</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/watch-the-boyz-scores-2nd-win-for-the-stealer-on-m-countdown/95686/">Watch: The Boyz Scores 2nd Win For “The Stealer” On “M Countdown”</a>
									</li>
											<li>
					<a href="https://thenewstrace.com/selena-gomez-sells-studio-city-home/95683/">Selena Gomez Sells Studio City Home</a>
									</li>
					</ul>

		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><p><img class="alignnone size-full wp-image-115" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2050'%3E%3C/svg%3E" alt="" width="272" height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" /><noscript><img class="alignnone size-full wp-image-115" src="https://i1.wp.com/thenewstrace.com/wp-content/uploads/2019/11/main-logo.png?resize=272%2C50&#038;ssl=1" alt="" width="272" height="50" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">© Copyright 2019. TheNewsTrace Inc.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://www.facebook.com/Thenewstrace-101895297937326/"><span class="herald-social-name">Facebook</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	








<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'170834566',post:'95693',tz:'0',srv:'thenewstrace.com'} ]);
	_stq.push([ 'clickTrackerInit', '170834566', '95693' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thenewstrace.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://thenewstrace.com/wp-content/cache/min/1/79560a1400fffdd7be7d4d36a2617892.js" data-minify="1" defer></script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601562167 -->